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Notices

The information contained in this manual is subject to change without notice.

Agilent Technologies makes no warranty of any kind with regard to this manual, 
including, but not limited to, the implied warranties of merchantability and fitness 
for a particular purpose. Agilent Technologies shall not be liable for errors 
contained herein or direct, indirect, special, incidental, or consequential damages in 
connection with the furnishing, performance, or use of the material.

TRADEMARKS

Windows NT®, Windows®, and MS-DOS® are U.S. registered trademarks of 
Microsoft Corporation.

Acrobat® is a trademarks of Adobe Systems Incorporated.

Pentium® is a U.S. registered trademark of Intel Corporation.

WARRANTY

A copy of the specific warranty terms applicable to your Agilent Technologies 
product and replacement parts can be obtained from your local Sales and Service 
Office.

This document contains proprietary information which is protected by copyright. 
All rights are reserved. No part of this document may be photocopied, reproduced 
or translated to another language without the prior written consent of Agilent 
Technologies, Inc.. This information contained in this document is subject to 
change without notice.

Use of this manual and CD-ROM supplied for this pack is restricted to this product 
only. Additional copies of the programs can be made for security and back-up 
purposes only.

RESTRICTED RIGHTS LEGEND

Use, duplication or disclosure by the U.S. Government is subject to restrictions as 
set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause in DFARS 252.227-7013.

Agilent Technologies, Inc.

395 Page Mill Road

Palo Alto, CA

94303-0870, U.S.A.

Rights for non-DOD U.S. Government Departments and Agencies are as set forth in 
FAR 52.227-19(c)(1,2).
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In this book

This book documents the Agilent 89600-Series installation and service procedures. 
It provides the following:

• software installation instructions

• hardware installation instructions

• PCI card and PCMCIA cardbus installation instructions

• hardware configuration information

• licensing information

• diagnostics, troubleshooting, and replaceable parts information

The binder has room for your mainframe manual and for other documentation.

This book does not contain operating information. All operating information is 
contained in the online help.

Other documentation

In addition to the Installation Guide (this book), the following documentation also 
comes with your software:

• 89600 Online Help is available after you install the software on your computer. 
The help includes reference information, tutorials on making several kinds of 
measurements, and a video overview of the analyzer. Separate online help is 
available for the 89600 WLAN Test and 89604 Distortion Suite applications.

•  If the analyzer includes VXI measurement hardware, the printed VXI mainframe 
User and Service Manual is shipped with your analyzer. (You can put the 
mainframe manual in the 89600-series binder.) 

• The complete documentation (PDF files) for the Agilent I/O libraries is located 
in C:\Program Files\Agilent\IO Libraries\Manuals (if you install the I/O libraries).

• Agilent E1438 and Agilent E1439 operating information is documented in PDF 
files located in C:Program Files\Visa\Winnt\age1438\help and C:\Program 
Files\Visa\Winnt\age1439\help (only for VXI measurement hardware).

• Technical Specifications are available in the online help.

Independent operation of the Agilent 89605, 89606, E2730, and E2731 modules is 
not supported at this time.

To read the PDF files, you must have Acrobat Reader®1 installed on your computer. 
You can install this application from the 89600 Installation CD.

We have allowed room in this binder so that you can put the VXI mainframe 
documentation in this binder. This way all the documentation you may need for 
troubleshooting or replacing parts will be in one location.

1. Acrobat® is a trademark of Adobe Systems Incorporated.
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Safety summary

��������� Note that this manual contains only the safety information pertaining to installing 
VXI modules in the VXI mainframe and for installing the IEEE 1394 PCI interface 
card in your computer. For information on operating your VXI hardware and your 
computer safely, please refer to the user or service manuals for your VXI mainframe 
and computer.

The following general safety precautions must be observed during all phases of 
operation of this instrument. Failure to comply with these precautions or with 
specific warnings elsewhere in this manual violates safety standards of design, 
manufacture, and intended use of the instrument. Agilent Technologies Inc. 
assumes no liability for the customer’s failure to comply with these requirements.

GENERAL

This product is a Safety Class 1 instrument (provided with a protective earth 
terminal). The protective features of this product may be impaired if it is used in a 
manner not specified in the operation instructions.

BEFORE APPLYING POWER

Verify that the product is set to match the available line voltage, the correct fuse is 
installed, and all safety precautions are taken. Note the instrument’s external 
markings described under Safety Symbols.

GROUND THE PRODUCT

To minimize shock hazard, the instrument chassis and cover must be connected to 
an electrical protective earth ground. The instrument must be connected to the ac 
power mains through a grounded power cable, with the ground wire firmly 
connected to an electrical ground (safety ground) at the power outlet. Any 
interruption of the protective (grounding) conductor or disconnection of the 
protective earth terminal will cause a potential shock hazard that could result in 
personal injury.

FUSES

Only fuses with the required rated current, voltage, and specified type (normal 
blow, time delay, etc.) should be used. Do not use repaired fuses or short-circuited 
fuse holders. To do so could cause a shock or fire hazard.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT REMOVE THE PRODUCT COVER

Operating personnel must not remove instrument covers. Component replacement 
and internal adjustments must be made only by qualified service personnel.

Instruments that appear damaged or defective should be made inoperative and 
secured against unintended operation until they can be repaired by qualified service 
personnel.
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WARNING The WARNING sign denotes a hazard. It calls attention to a procedure, 

practice, or the like, which, if not correctly performed or adhered to, could 

result in personal injury. Do not proceed beyond a WARNING sign until the 

indicated conditions are fully understood and met.

Caution The CAUTION sign denotes a hazard. It calls attention to an operating procedure, 
or the like, which, if not correctly performed or adhered to, could result in damage 
to or destruction of part or all of the product. Do not proceed beyond a CAUTION 
sign until the indicated conditions are fully understood and met.

Safety Symbols

Caution, refer to accompanying 
documents

Alternating current

Earth (ground) terminal
Direct current

Frame or chassis terminal
Warning, risk of electric 
shock

Terminal is at earth poten-
tial.

Used for measurement and 
control circuits designed to 
be operated with one termi-
nal at earth potential.
5
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Installation Overview
89600 Series Software
89600 Series Software

The 89600  Series Software CD-ROM includes software for the following 
applications:

• 89600 Vector Signal Analyzers (89601 VSA software)

• 89600 WLAN Test

• 89604 Distortion Suite

Note The 89604A Distortion Suite cannot be installed or co-reside on a PC with 

89601A VSA version 3.xx or earlier.”

Before you install Agilent 89604 Distortion Suite software, you must install 89600 
VSA software. If you  purchased and licensed the 89600 software, you can use the 
89600 application separately from Distortion Suite. If you did not purchase the 
89600 software, it runs in the background when you use the Distortion Suite, and 
you cannot use the 89600 application separately.

Before you install and run Agilent 89600 WLAN Test software, you must install 
89600 VSA software. WLAN Test also requires option B7R (WLAN Modulation 
Analysis).
12 1 



Installation Overview
Before you start installation
Before you start installation

1. Be sure you have the documentation and media listed on page 14. 

2. Be sure your computer meets the minimum requirements listed on page 15 for a 
desktop computer, page 16 for a laptop computer, or page 17 for a VXI embed-
ded computer.

3. Setup your computer and connect peripherals if required.

4. Determine what kind of interface is required for your measurement hardware, 
using the following table. Note that you may need to install and configure more 
than one interface. For example, if your measurement hardware includes VXI 
measurement hardware and an Agilent ESG source, you must configure both an 
IEEE-1394 interface and a GPIB interface.

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. With 
earlier firmware versions, you must use the LAN connection.

5. Go to “Installation” on page 18 for installation instructions.

Measurement Hardware Computer Type Interface

VXI (Agilent  89610, 89611, 
89640, 89641)

Laptop or desktop PC IEEE-1394 VXI to PC

VXI embedded none

Agilent E4406 Laptop or desktop PC LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent ESG-D, ESG-DP,
or E4438C

Laptop, desktop, or 
embedded VXI PC

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent PSA (used as ADC) Laptop, desktop LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter *

Agilent PSA (used as a down 
converter with 89611)

Laptop, desktop, or VXI 
embedded PC

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent ESA Laptop or desktop PC GPIB, LAN/GPIB Gateway 
(portal), USB-to-GPIB adapter

Agilent Infiniium 
Oscilloscope*

Laptop, desktop, or VXI 
embedded PC

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter
1 13



Installation Overview
Before you start installation
Documentation and media required for installation

To perform installation and setup of your 89600 product, you need the following 
documentation and media:

– 89600 Vector Signal Analyzers installation CD.

– Installation and Service Guide for Agilent 89600 Series Vector Signal 
Analyzers (this manual).

– If your analyzer requires LAN, GPIB, or IEEE 1394 interfaces, you need your 
computer’s documentation for installation of PCI adapters, PCMCIA cards, 
or GP-IB cards.

– If your analyzer includes an embedded VXI controller, you need its User and 

Service Manual.

–  If your VXI measurement hardware includes an 89605, E2730, or E2731 
module, you may need the Calibration disks for the module.

– Installation and setup information for a source or other measurement 
hardware you will be using with 89600 software.
14 1 



Installation Overview
Before you start installation
System requirements for a desktop PC

For Agilent 89600-series software on a desktop PC, the PC must meet the following 
minimum requirements:

• 180 MHz Pentium or AMD-K6®1 CPU (≥300 MHz recommended)

• One empty PCI-bus slot if your analyzer includes VXI measurement 
hardware (two empty slots recommended)

• 192 Mbytes RAM (256 Mbytes recommended)

• 4 Mbytes Video RAM (8 MBytes recommended)

• Paging File Size 256 MBytes (with option AYA, 350 Mbytes recommended)

• available space on the hard drive:

• 110 Mbytes for 89600 VSA software installation

• (optional) 60 MBytes for .NET installation (required only for 89600 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 MBytes for 89600 WLAN Test  installation 

• (optional) 4 MBytes for 89604 Distortion Suite installation

• Microsoft Windows NT 4.0 (Service Pack 6 or later required2), Windows 
2000, or Windows XP

• CD ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive (can be provided 
via network access)

1. K6® is a U.S. registered trademark of Advanced Micro Devices, Inc.
2. You can download Service Pack 6 from the Microsoft Web site at 

www.microsoft.com.
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Installation Overview
Before you start installation
System requirements for a laptop PC

For Agilent 89600-series software on a laptop PC, the PC must meet the following 
minimum requirements:

• ≥300 MHz Pentium or AMD-K6® CPU

• One empty Cardbus Type II slot if your analyzer includes measurement 
hardware (two empty slots recommended)

• 192 Mbytes of RAM (256 MBytes recommended)

• 4 Mbytes of Video RAM (8 Mbytes recommended)

• Paging File Size 256 MBytes (with option AYA, 350 Mbytes recommended)

• available space on the hard drive:

• 110 Mbytes for 89600 VSA software installation

• (optional) 60 MBytes for .NET installation (required only for 89600 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 MBytes for 89600 WLAN Test  installation 

• (optional) 4 MBytes for 89604 Distortion Suite installation

• Microsoft Windows 2000 or Windows XP

• CD-ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive (can be provided 
via network access)
16 1 



Installation Overview
Before you start installation
System requirements for a VXI embedded PC

To install and run the Agilent 89600-series software, you need a VXI embedded 
controller and the following:

• add 128 Mbytes of RAM

• A 6-slot or 13-slot VXI mainframe

• available space on the hard drive:

• 110 Mbytes for 89600 VSA software installation

• (optional) 60 MBytes for .NET installation (required only for 89600 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 MBytes for 89600 WLAN Test  installation 

• (optional) 4 MBytes for 89604 Distortion Suite installation

• Microsoft Windows NT 4.0 (Service Pack 6 required1)

• CD ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive (can be provided 
via network access)

1. You can download Service Pack 6 from the Microsoft Web site at 
www.microsoft.com.
1 17



Installation Overview
Installation
Installation

89600-series installation consists of 2 to 6 basic steps: install software, set up 
measurement hardware, install I/O cards in your computer, configure I/O 
interfaces, and license your software. (If your analyzer does not include 
measurement hardware, you perform only the first and last steps.)

The details for each of these steps vary, depending on what kind of computer you 
are using, what type of interface connects your measurement hardware to the 
computer, and what operating system your computer uses. Details are included in 
various chapters in this book. You will not need to read and use every chapter. Most 
of the chapters are included in case you need more detailed instructions or 
encounter problems with installation.

Note If your 89600 order included VXI measurement hardware and either an 

embedded VXI computer or a laptop PC, all installation and licensing may 

have been done at the factory. If this is true, you only need to connect the 

hardware to the computer and start the analyzer.

 Step 1. Install 89600-series software. See page 22.

If you are installing the WLAN Test or Distortion Suite software, you must first 
install the 89600 VSA software. The installation CD includes 89601 Vector Signal 
Analyzer, 89600 WLAN Test, and 89604 Distortion Suite software. You can install all 
these applications and run them for two weeks on a trial license, but you must 
purchase and license the applications that you want to enable permanently.

 Step 2. Set up your measurement hardware.

a. For VXI measurement hardware, start on page 36. If the VXI modules are 
already installed in the mainframe, skip this step and continue with step b.

b. Set up and configure the LAN and/or GPIB interface in the instruments you 
plan to connect to the computer, referring to the instrument’s user’s guide for 
documentation on configuring I/O. (Look in the instrument user guide index 
under “GPIB” or “I/O configuration.”).

For the Agilent E4406, PSA, and for ESG signal generators, you probably can 
use the default settings. Just ensure that each instrument on the GPIB has a 
unique GPIB address; two instruments cannot use the same address.

For Agilent Infiniium scopes, follow the instructions in product note 5988-
4096EN rather than those in this manual. After you install the 89600 
software, you can find this product note at Program Files\Agilent\89600 
VSA\Help\ProdNote_InfiniiumScope.pdf.
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 Step 3. Install the necessary I/O interface cards in your computer.

a. For VXI measurement hardware, install the Agilent IEEE 1394 Host Adapter 
in your computer.
For desktop computer details, go to page 69. Use the instructions in this 
book rather than any installation instructions that came with the adapter.
For laptop computer details, go to page 75.

b. If you require communication via GPIB or LAN and the interface has not 
been installed in your computer, install the interface card, following the 
instructions that came with the card. For details, go to page 78.

c. Connect all measurement hardware to the appropriate interface on your 
computer or to the LAN. Plug in and turn on all measurement hardware and 
your computer (if they are not already on).

 Step 4. Configure I/O for your hardware interfaces.

For Agilent Infiniium scopes, follow the instructions in product note 5988-4096EN 
rather than those in this manual. After you install the 89600 software, you can find 
this product note at Program Files\Agilent\89600 VSA\Help\ProdNote_
InfiniiumScope.pdf.

a. If your analyzer includes VXI measurement hardware, configure IEEE-1394. 
See page 85 for details.

b.  If you will be communicating with hardware via LAN, configure LAN. See 
page 88 for details.

c. If you will be communicating with hardware via a LAN/GPIB Gateway, 
configure LAN-to-GPIB. See page 95 for details.

d. If you will be communicating with hardware via a USB/GPIB interface, 
configure LAN-to-GPIB. See page 98 for details.

e. If you will be communicating with hardware via GPIB, configure GPIB. See 
page 99 for details.

 Step 5. Start and license (obtain authorization for) your software.

a. For an 89600 analyzer, double click the appropriate icon, or click Start > 

Programs > Agilent 89600 VSA > Vector Signal Analyzer or Spectrum 

Analyzer. Continue with step c.

b. For Distortion Suite, click Start > Programs > Agilent Distortion Suite > 

Distortion Suite.

c. Follow the instructions for obtaining and installing a site key. If you 
encounter problems or need more information, see the Licensing chapter, 
page 104.
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 Step 6. Calibrate your analyzer.

Before making measurements, you should calibrate (or align) your analyzer to 
optimize measurement accuracy. Refer to the online help for details on calibration 
for your analyzer configuration. 

– In the Agilent 89600 VSA (or Spectrum Analyzer) window, click Utilities. 
Position the pointer on Calibration, and press F1 on the keyboard.

– In Distortion Suite, open help and look for Calibration in the index.
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Install 89600 software

The Agilent 89600 Vector Signal Analyzer Installation Manager program guides you 
through software installation. If you have problems installing your software, please 
see the Diagnostics chapter (page 128) for troubleshooting help.

For Agilent Distortion Suite, you must install 89600 VSA software before installing 
89604 Distortion Suite. The Distortion Suite software accesses 89600 VSA. 
However, if you did not purchase 89600 software, you will not be able to run 89600 
VSA outside Distortion Suite.

Note If your operating system is Windows NT and MS Windows service pack 6 or 

later is not installed on your computer, you must install it before 

continuing with installation. You can download the latest service pack from 

the Microsoft Web page at www.microsoft.com.

Follow these steps to install the 89600 software:

1. Turn on the computer. If the computer is already on, close any applications you 
have open.

2. Insert the Agilent 89600 Vector Signal Analyzers Installation CD-ROM.

3. If the installation utility does not start automatically, click Start > Run, and 
type: 

drive:\autoplay.exe
where drive represents the drive containing the installation CD-ROM.
Click OK.

4. When the Agilent 89600 Installation Manager window opens, click Install Agi-

lent 89600 VSA.
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5. When the Welcome window opens, it is a good idea to view the ReadMe file.

6. After you view the ReadMe file, close it and click Next in the Welcome window.

7. Read the license agreement and warranty terms. Click Yes to accept the terms 
and continue installation. Click No if you do not accept the terms. If you click 
No, you will not be able to install the software.

8. In the Installation Options window, select the appropriate installation type.

• For a PC with measurement hardware, select Full Installation (supports 
hardware with external computer). 

• For a VXI embedded Controller, select Full Installation (supports hardware 
with embedded VXI computer).  This selection is available only if non-
Agilent I/O libraries are detected on your computer. Agilent I/O libraries will 
not be installed with this selection.

• For software only (no measurement hardware), select 89600 VSA Software-
only Installation.

• Custom Installation is useful if you are adding measurement hardware or need 
to install drivers for new VXI hardware, but should not be used for first-time 
installation.
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9. If you want to install the software in a directory other than the default direc-
tory, click Browse to change the destination directory. The default directory 
(C:\Program Files\Agilent\89600 VSA) is recommended.

For a VXI embedded controller with an external hard disk, change the destina-
tion drive to match the hard disk.

10. After you have chosen the installation type and specified or accepted the desti-
nation directory, click Next. The Installation Settings screen appears. (This 
screen varies depending on the software installation type you chose.)

11. If you do not want desktop shortcuts (icons) created, click the checkbox to dis-
able that option.

12. Read any information that appears under the INFO or TO DO heading and per-
form whatever action is required. (See the facing page for details.)

13. In the Installation Settings window, review the list of components that will be 
installed. If you want to change the list, click Back. Otherwise, click Install.

14. If you are reinstalling software and have an 89600 application running, you get 
an Installation Warning message, for example:

Close the application referenced in the warning and click Install again. If you 
get the same Installation Warning message, exit installation, close all applica-
tions, reboot your computer, and start installation again.

15. The installation program preconfigures your system environment for 89600. If 
you are installing 89600-series software for the first time, the installation pro-
cess may ask you to reboot your computer. Click OK.

Note If you are installing from a remotely mounted CD-ROM drive, the remote 

drive must be configured to reconnect at logon so that the installation files 

can be found after the reboot.
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INFO, WARNING, or TO DO Details

The information on this page explains what to do if there is information listed under 
INFO or TO Do in the Installation Settings window (step 12 of the software 
installation on the previous page).

• The resident Agilent IO libraries are the same as the bundled version, 

and will not be reinstalled. The IO libraries currently installed on your com-
puter are the same version as those on the 89600 installation CD. You can force a 
reinstall:

1. Click Back and select Custom Installation, Next. 

2. Click Select All, then continue with step 13 on the previous page. 

• The resident Agilent IO libraries are older than the bundled version. 

Would you like to update them (recommended)? The IO libraries currently 
installed on your computer are an older version than those on the 89600 installa-
tion CD. Click Yes if you want to update the IO libraries. If you click No, the 
89600 software is not guaranteed to operate on your computer.

• The resident Agilent IO libraries are newer than the bundled version, 

and will not be reinstalled. If you want to install the IO libraries from the 
89600 installation CD, you must remove the currently-installed libraries before 
proceeding”

1. Exit installation.

2. Click Start > Settings > Control Panel > Add/Remove Programs.

3. Highlight Agilent IO libraries, click Add/Remove Programs, and follow the 
instructions.

4. Rerun 89600 installation.

• Any message about resident ADC drivers: Follow the instructions in the mes-
sage. If the message says you can force a reinstallation of the drivers for the 
E1438 or E1439 ADCs, follow these 2 steps:

1. Click Back and select Custom Installation > Next. 

2. Click Select All, then continue with step 13 on the previous page. 

• A third-party I/O Libraries has been detected on your computer. If you 

are using an embedded VXI PC, this is the ony library you should install. 

If you are using an external PC, you will need to install the Agilent I/O 

Libraries. Click the appropriate computer type (External PC or Embedded VXI 
PC. 

For an external PC, the Agilent I/O Libraries are installed in secondary mode. The 
third-party I/O Libraries remain installed.

For an embedded VXI computer, the Agilent I/O Libraries are not installed.  Fin-
ish software installation, then refer to the documentation for the resident I/O 
libraries for information on configuring the VXI hardware.
2 25



89600 Software Installation
Install 89600 software
16. After the reboot, log on to your computer.   Installation continues.

If you are installing IO libraries, you will see messages advising you of this 
activity after the 89600 files are installed.

17. When the Installation Complete window appears,  click Finish.

Note If you have Agilent EEsof ADS software installed on your PC, the 

Installation Complete window includes a message saying you must install 

ADS add-ons. You will be told how to do this after 89600 software 

installation is complete.

 

18. The 89600 Installation Manager window reappears.

19. Your software has been installed. The Installation Manager includes the follow-
ing utilities:

a. If you want to install Agilent WLAN Test, go to page 27.

b. If you want to install Agilent 89600 Distortion Suite, go to page 28.

c. If you want to install the ADS Add-on Package, go to page 30.

d. If you want to install calibration files (only for analyzers that include an 
Agilent E2730, E2731, or 89605 VXI module), go to page 31.

e. If you want to install Adobe Acrobat Reader, go to page 33.

If you do not need any of the optional software or utilities, click Exit in the 

Installation Manager window and continue with step 2 on page 18.
26 2 



89600 Software Installation
Install Agilent WLAN Test software
Install Agilent WLAN Test software

You must install the 89600 VSA software before installing WLAN Test software.

1. To install WLAN Test, click Install Agilent 89600 WLAN Test in the Installation 
Manager window.

2. Follow the instructions in the installation wizard.

Note Installing the WLAN Test also installs the Microsoft .NET Framework. This 

installation may require you to upgrade your browser or install a new 

service pack. In either case, detailed instructions are provided by the 

installation wizard.

3. After WLAN Test is installed, continue as follows:

a. If you want to install Agilent 89604 Distortion Suite, go to page 28.

b. If you want to install the ADS Add-on Package, go to page 30.

c. If you want to install calibration files (only for analyzers that include an 
Agilent E2730, E2731, or 89605 VXI module), go to page 31.

d. If you want to install Adobe Acrobat Reader, go to page 33.

If you do not need any of these utilities or software, click Exit in the 

Installation Manager window and continue with step 2 on page 18.
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Install Agilent 89604 Distortion Suite software

You must install the 89600 VSA software before installing Distortion Suite software.

Note The 89604A Distortion Suite cannot be installed or co-reside on a PC with 

89601A VSA version 3.xx or earlier.”

1. To install Distortion Suite, click Install Agilent 89604 WLAN Test in the Installa-
tion Manager window.

2. Follow the instructions in the installation wizard.

Note Installing the Distortion Suite also installs the Microsoft .NET Framework. 

This installation may require you to upgrade your browser or install a new 

service pack. In either case, detailed instructions are provided by the 

installation wizard.

3. If your operating system is Windows NT, this message appears:

This problem does not affect the operation of Distortion Suite.
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4. After Distortion Suite is installed, continue as follows:

a. If you want to install the ADS Add-on Package, go to page 30.

b. If you want to install calibration files (only for analyzers that include an 
Agilent E2730, E2731, or 89605 VXI module), go to page 31.

c. If you want to install Adobe Acrobat Reader, go to page 33.

If you do not need any of these utilities, click Exit in the Installation 

Manager window and continue with step 2 on page 18.
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Install ADS add-on package

To use the analyzer with Agilent’s EEsof Advanced Design System (ADS) program, 
you must have both programs installed on your computer. You must also integrate 
the two programs.

See chapter 1, “Installation Overview” (page 18) to learn which procedures you 
must perform to install your Agilent 89600 series product.

The 89600 Installation program detects versions of ADS installed on your computer. 
If you have more than one ADS version installed, the installation program will 
select the latest version that the 89600 software supports.

ADS versions prior to 1.3 are not supported with the 89600 analyzer.

Note To permanently enable the ADS integration, you must have purchased and 

licensed option 105 for your 89600 analyzer. If you did not purchase either, 

you can integrate and use the 89600/ADS interface while your trial license 

is in effect but not after you install your permanent license.

1. In the Installation Manager Window, click Install ADS Add-on Package.

a. If the message in the window says an ADS version is installable, click the 
Install button at the bottom of the window.

b. If the message says a version requires the ADS Add-on CD, use the ADS Add-
on tools and documentation to install the add-on.

2. After you have installed the ADS Add-on Package, you can use other utilities in 
the Installation Manager Window:

a. If you want to install calibration files (only for analyzers that include an 
Agilent E2730, E2731, or E1439 ADC module), go to page 31.

b. If you want to install Adobe Acrobat Reader, go to page 33.

If you do not need any of the optional utilities, click Exit in the Installation 

Manager window. If you are installing measurement hardware, continue 

with step 2 on page 18. Otherwise, continue with step 5 on page 19.
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Install calibration files

The files contain factory calibration information unique to each 89605, E2730, and 
E2731 module. The files are required to ensure the accuracy of measurement 
results. When you make measurements, the analyzer will prompt you if the 
calibration files are not in the proper location. You will have the option of copying 
the files into the proper folder or running the measurement without calibration 
information. Measurement accuracy will be degraded if the calibration files are not 
in place.

Note  Beginning with 89601A version 4.00, calibration files can be read directly 

from some modules. When calibration files are embedded in the module, 

the calibration disk for that module may not be included. For other 

modules, you must install the calibration files from the disks. 

If the calibration files are not stored in your modules and you do not have 

the calibration diskettes, contact your sales and service office for 

information on getting the files.

To install the calibration files from diskette, follow these steps:

1. If your computer can access both the CD-ROM drive and the 3.5” disk drive 
simultaneously, go to step 2. If your laptop computer requires you to swap the 
CD-ROM drive and the 3.5” disk drive:

a. Click Exit in the Installation Manager window.

b. Click Start > Programs > Agilent 89600 VSA > Install Calibration 

Files.

c. Go to step 3.

2. In the main Installation window, click Install Calibration Files.

3. Insert the calibration diskette in the drive on your computer.
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4. In the Install Calibration Data window, and if necessary, click Browse and 
specify the disk drive where you inserted the calibration diskette.

5. Click Install. If no calibration files are found at the specified location, you get 
an error message. Verify that you specified the correct source drive. Click OK.

6. Insert another calibration diskette (if you have more than one) and click Install 
again.

7. When you have installed all the calibration files, click Exit.

8.  Put the calibration diskettes in the holder in the 89600 Installation Guide 
binder. If you move the E2730, E2731, or 89605 module to another system or 
install a replacement module, you will need to copy the calibration files.   The 
file names are <module#_serial#.cal> (for example, 89605A_USXXXX0125.cal). 
To find the serial number of a module, click on the tab for the module. Then 
click Info... The information window lists the module serial number, driver 
revision, and firmware revision. To install new calibration files, you can click 
Start > Programs > Agilent 89600 VSA > Install Calibration Files.

If you want to install Adobe Acrobat Reader, go to page 33. Otherwise, if you 

are installing measurement hardware, continue with step 2 on page 18. 

Otherwise, continue with step 5 on page 19.
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Install Adobe Acrobat Reader

You can install Adobe Acrobat Reader directly from the 89600 software installation 
CD, or you can download from the Adobe Web site (http://www.adobe.com).

To install from the 89600 CD, click Install Adobe Acrobat in the Installation 
Manager Window, then follow the instructions in subsequent windows.

Click Exit in the Installation Manager window.

If you are installing measurement hardware, continue with step 2 on page 

18. Otherwise, continue with step 5 on page 19.
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VXI Hardware
Introduction
Introduction

This chapter includes instructions on configuring your VXI measurement hardware, 
installing the VXI hardware modules into the VXI mainframe, and connecting front-
panel cables. See chapter 1, “Installation Overview” (page 18) to learn which 
procedures you must perform to install your Agilent 89600 series product.

Note If you purchased an Agilent 89610, 89611, 89640, or 89641, everything in 

this chapter was done at the factory. Continue with step 2 b on page 18.
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Inspect Agilent 89600-series VXI modules

The Agilent 89600-series VXI modules were carefully inspected both mechanically 
and electrically before shipment. They should be free of marks or scratches upon 
receipt. 

If a module was damaged in transit, do the following:

• Save all packing materials.

• File a claim with the carrier

• Call your Agilent Technologies sales and service office (phone numbers 
available at www.agilent.com/find/89600.

Note If you ordered a 2-channel analyzer, the two E1438 or E1439 modules must 

have the same amount of memory.
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Set up Agilent 89600 series VXI mainframe and 

modules

Caution To protect circuits from static discharge, observe anti-static techniques 

whenever handling the Set logical addresses

��������� For safety, environment, regulatory, and mains power specifications, see the user or 
service manual for your VXI mainframe.

Set logical addresses

1. Check the logical address switches for each VXI module. (See the illustration 
for each module on the following pages.) Each module in the system must have 
a unique logical address. Table 3-1 lists the factory default settings (the 
addresses for second-channel modules must be different). 

2. If you need to change the address setting for a module, use a small screwdriver 
or similar tool to move the switches to the correct position. The figures on the 
following pages show the location and default setting of the logical address 
switches for each module. 

	�
��
���

VXI module
Default

address

Figure showing 

address 

switch location

Agilent 89605 14 (0000 1110) Figure 3-1 on page 3-39

Agilent E2730 or E2731 255 (1111 1111) Figure 3-2 on page 3-39

Agilent E1439 194 (1100 0010) Figure 3-3 on page 3-40

Agilent 89606 15 (0000 1111) Figure 3-4 on page 3-40

Agilent E1438 192 (1100 0000) Figure 3-5 on page 3-41
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Install the modules in the mainframe

1. Unpack your VXI mainframe.

��������� For safety, environment, regulatory, and mains power specifications, see the user or 
service manual for your VXI mainframe. 

2. Set the mainframe’s power switch to off (0).

Caution Be sure the power is off before installing modules in the mainframe. 

Installing or removing a module with power on may damage components in 

the module.

3. Be sure to put each module in the correct slot (see “Configure your system,” 
page 43).

4. Place the module’s card edges (top and bottom) into the module guides in the 
slot.

5. Install the module into the mainframe as instructed in steps 1, 2, and 3 of Figure 
3-6. (Note: the E2730 module does not have insertion/extraction levers.)
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1

2

3

Tighten the two
retaining screws

Extraction
levers

Slide the module into the
mainframe until it plugs into
the backplane connectors

Seat the module by
pushing in the
extraction levers
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Configure your system

Your Agilent 89600 series VXI modules must be installed in a specified order in the  
VXI mainframe. There are eight. possible configurations:

– Agilent 89610 Single-channel DC-40 MHz analyzer (page 44)

– Agilent 89610 Two-channel DC-40 MHz analyzer (page 45)

– Agilent 89611 70 MHz IF analyzer (page 46)

– Agilent 89611 Two-channel 70 MHz IF analyzer (page 47)

– Agilent 89640 DC-2.7 GHz analyzer (page 48)

– Agilent 89640 DC-2.7 GHz analyzer with second IF/baseband channel (page 
49)

– Agilent 89641 DC-6 GHz analyzer (page 50)

– Agilent 89641 DC-6 GHz analyzer with second IF/baseband channel (page 51)

Note If you are using a VXI mainframe with more than 4 slots, the Agilent E8491 

module or VXI imbedded PC must be installed in slot 0. The other 89600 

series modules are not required to be installed in slots 1 through 3. 

However, the modules must be installed relative to each other in the order 

described in the following figures: Figure 3-7, Figure 3-8, Figure 3-9, Figure 

3-10, Figure 3-11, Figure 3-12, Figure 3-13, and  Figure 3-14.
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89610 Single-channel DC-40 MHz analyzer

This configuration includes 3 modules, which must be installed in this order:

Note that this illustration shows an 89606B input module. Your analyzer might 
include an 89606A input. The configuration is the same for both modules.
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89606 Baseband Input

� Agilent E1438 ADC

E8491 89606B E1438
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89610 Two-channel DC-40 MHz analyzer

This configuration includes 4 modules, which must be installed in this order:
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89606 Baseband Input

� Agilent E1438 ADC

� Agilent E1438 ADC

E8491 89606B E1438 E1438
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89611 70 MHz IF analyzer

This configuration includes 3 modules, which must be installed in this order:

Note that this illustration shows an 89605B input module. Your analyzer might 
include an 89605A input. The configuration is the same for both modules.
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E1439 RF ADC

E8491 89605B E1439
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89611 Two-channel 70 MHz IF analyzer

This configuration includes 5 modules, which must be installed in this order:

Note The 2-channel 89611 requires an 89605B module and an E1439C module for 

the second channel (slots 3 and 4 in Figure 3-10). The modules for channel 

1 can be either 89605B or A and E1439 C or A.
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E1439 RF ADC

� Agilent 89605B RF Input

� Agilent E1439 RF ADC

E8491 89605B E1439 89605B E1439
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89640 DC-2.7 GHz analyzer

This configuration includes 4 modules, which must be installed in this order:
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E2730 RF Tuner

� Agilent E1439 RF ADC

E8491 89605B E2730 E1439
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89640 DC-2.7 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Note The 2-channel 89640 requires an 89605B module and an E1439C module for 

the second channel (slots 3 and 4 in Figure 3-12). The modules for channel 

1 can be either 89605B or A and E1439 C or A.
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Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E2730 RF Tuner

� Agilent E1439 RF ADC

� Agilent 89605B RF Input

� Agilent E1439 RF ADC

E8491 89605 E2730 E1439 89605B E1439C
3 49



VXI Hardware
Install the modules in the mainframe
89641 DC-6 GHz analyzer

This configuration includes 4 modules, which must be installed in this order:
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slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E2731 RF Tuner

� Agilent E1439 RF ADC

E8491 89605B E1439E2731
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Install the modules in the mainframe
89641 DC-6 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Note The 2-channel 89641 requires an 89605B module and an E1439C module for 

the second channel (slots 3 and 4 in Figure 3-14). The modules for channel 

1 can be either 89605 B or A and E1439 C or A.
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2/0
����$0��
1��#
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	�
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���

Mainframe 

slot
VXI module

� Agilent E8491 Interconnect 

� Agilent 89605 RF Input

� Agilent E2731 RF Tuner

� Agilent E1439 RF ADC

� Agilent 89605B RF Input

� Agilent E1439 RF ADC

E8491 89605B E1439E2731 89605B E1439
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VXI Hardware
Connect front panel cables
Connect front panel cables

The illustrations on the following pages show the cable connections for 11 
configurations of Agilent 89600 series analyzers. Below each illustration is a table 
listing each cable, termination, and adapter with a description and part number.

For a single-channel 89610A, see page 53.

For a two-channel 89610A, see page 54.

For a single-channel 89611A, see page 56.

For an 89611A with PSA option H70, see page 57

For a two-channel 89611A, see page 58.

For a single-channel 89640A, see page 60.

For an 89640A with second IF/baseband channel, see page 61.

For an 89640A with external down converter, see page 62.

For a single-channel 89641A, see page 63.

For an 89641A with second IF/baseband channel, see page 64.

For an 89640A with external down converter, see page 65.

Note If you change or replace any cables, be sure to do a calibration to 

compensate for variance in cable characteristics before you make 

measurements.
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VXI Hardware
Connect front panel cables
Cable connections, 89610

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.

Description Connection Part number
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E143889606B

1
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Connect front panel cables
Cable connections, two-channel 89610

The following cable connections 
for the 2-channel 89610 are 
especially important:

• You must connect one set of 
Clock connectors and one 
set of Sync connectors 
between the two E1438 mod-
ules. The two cables used for 
these connections must be 
exactly the same length to 
avoid timing and synchroni-
zation problems.

• You must connect the 10 
MHz Ref Out from the 89606 
module to the Ext Clock/Ref 
connector on the E1438 
module adjacent to the 89606 module.

• If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1438) trigger input.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Description Connection Part number
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VXI Hardware
Connect front panel cables
Cable connections, 89610 with external down converter

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.

Description Connection Part number

� ��	
��
���
���
	������������ ���������������	�
�������������
�����������	 ���������

� ��	
��
���
���
	����������� ����������������������������������������� ���������

E143889606B

1

2

3 55



VXI Hardware
Connect front panel cables
 Cable connections, 89611

This configuration replaces the VXI tuner module with an external down converter.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.

External down converter

70 MHz
IF Out

Ext
Ref
In

Input

1

4

5

2

3

89605B E1439

Description Connection Part number
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Connect front panel cables
Cable connections, 89611 with PSA Option H70

This configuration replaces the VXI tuner module with an Agilent PSA option H70.
.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.

Agilent PSA option H70

10 MHz Out 70 MHz
 IF Out

Agilent 89611A

1

4

5

6

connect either LAN or GPIB,
not both

2

3

89605B E1439

Description Connection Part number
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Connect front panel cables
Cable connections, two-channel 89611

 

Note If you use external trigger, you must connect the trigger signal to the 

channel 1 ADC (E1439) trigger input.

The interconnections for the 10 MHz reference signals can be different, but 

you must ensure that all the hardware is referenced to one signal.

Description Connection Part number
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External down converter 1

70 M Hz
IF O ut

  Ext Ref In

Input

External down converter 2

70 M Hz
IF O ut

  Ext Ref In

Input

89605B 89605BE1439 E1439C
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89611A

  Ext Ref O ut
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9
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Connect front panel cables
After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Connect front panel cables
Cable connections, 89640

Note It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Description Connection Part number
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Connect front panel cables
Cable connections, 89640 with second IF/baseband channel

Note If you use external trigger, you must connect the trigger signal to the 

channel 1 ADC (E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Connect front panel cables
Cable connections, 89640 with external down converter

Note It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Connect front panel cables
Cable connections, 89641

Note It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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VXI Hardware
Connect front panel cables
Cable connections, 89641 with second IF/baseband channel 

.

Note If you use external trigger, you must connect the trigger signal to the 

channel 1 ADC (E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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VXI Hardware
Connect front panel cables
Cable connections, 89641 with external down converter

Note It is important that you use the semi-rigid SMA cables shipped with the 

analyzer. Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the the 
E8491 module IEEE ports.

Continue with step 2 b on page 18.
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Connect front panel cables
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Installing Agilent IEEE 1394 Interfaces in Computers
Introduction
Introduction

This chapter includes instructions on installing the IEEE 1394 to VXI interface card 
in your computer. See the “Installation Overview” chapter (page 18) to learn which 
procedures you must perform to install your Agilent 89600-series product.

For instructions on installing the Agilent IEEE 1394 Host Adapter in your desktop 
computer, go to page 69.

For instructions on installing the Agilent IEEE 1394 PCMCIA Cardbus in your 
laptop computer, go to page 75.

If your system includes a VXI embedded computer, skip this chapter and continue 
with step 3 b on page 19.
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
Install the Agilent IEEE 1394 host adapter in 

your computer

The IEEE 1394 adapter shipped as Option 001 to the E8491 is an OHCI-compatible 
PCI-to-IEEE 1394 Host Adapter. You must install the following components:

– Host adapter card (steps 1 though 7)

– 8-wire power splitter cable between the adapter and the computer’s internal 
power supply (step 6)

– Gray 4.5 meter interface cable between the computer and the VXI mainframe

Caution Refer to your computer’s documentation for specific instructions about the 

installation of PCI adapters.

Note If your personal computer (PC) currently has a Solectron OHCI403 PCI-to-

IEEE 1394 host adapter, a later version OHCI0-compatible PCI-to-IEEE 

1394 host adapter, or a built-in IEEE 1394 port, continue with step 3 b on 
page 19.
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
Figure 4-1 Layout of a Typical OHCI-Compatible PCI-to-IEEE Host Adapter.

WARNING Shut down, turn off and disconnect the power to your computer and to any 

peripheral devices before installing the host adapter. 

AVERTISSEMENT Il faut éteindre et déconnecter l'alimentation de votre ordinateur et tout 

autre périphériques avant d'installer l'adaptateur IEEE 1394.

WARNUNG Bevor der Host Adapter installiert wird, muß der Computer 

heruntergefahren und ausgeschaltet werden, sowie der Computer und alle 

Peripheriegeräte vom Stromnetz getrennt werden.

12 V DC
power connector

External
IEEE 1349
connectors
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
Caution To protect circuits from static discharge, observe anti-static techniques 

whenever handling the Agilent 89600-series VXI modules.

1. Remove the computer chassis cover to expose the expansion slots and external 
access covers.

2. Locate an unused, unobstructed PCI bus expansion slot (Figure 4-2) that sup-
ports bus mastering. (PCI slots are usually white or ivory.) See your computer 
documentation to determine if the PCI slot supports bus mastering. 

Caution It is very important that the slot supports bus mastering. If it does not, you 

will be unable to install the IO libraries that are necessary for 

communication between the computer and the VXI hardware.

Figure 4-2 Locating a PCI bus Expansion Slot.

Note Many computer PCI systems have one pair of ISA and PCI slots close to 

each other. This saves space and allows you to install either an ISA card or 

a PCI card in the slot pair.

PCI slots
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Install the Agilent IEEE 1394 host adapter in your computer
3. Remove the corresponding expansion slot cover from the computer chassis
(Figure 4-3).

Figure 4-3 Removing the PC Expansion Slot Cover.
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Install the Agilent IEEE 1394 host adapter in your computer
4. Align the bus contacts on the bottom of the host adapter with the PCI bus slot. 
Carefully, but firmly, press the adapter into the slot (Figure 4-4).

Figure 4-4  Installing the Host Adapter.

5. Secure the host adapter bracket to the computer chassis with the screw from 
the expansion slot cover removed in step 3.

Host
Adapter
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Install the Agilent IEEE 1394 host adapter in your computer
6. Connect the power splitter cable between the adapter and the PC as shown in 
Figure 4-5. (Your computer may already contain a power cable you can connect 
to the PCI card. If this is the case, connect that cable and do not use the cable 
that was shipped with the 1394 PCI card.) 

The tab on the smaller connector goes away from the PC board. You may need 
to disconnect the cable from the power supply to one of the disk drives and 
insert the splitter cable. You can then connect the disk drive to the splitter 
cable. If you need more information, refer to your computer’s documentation 
on installing PCI cards.

Figure 4-5 Connecting the Power Cable Between the PC and the Host Adapter.

7. If you need to install a GPIB or LAN interface in your PC, continue with step 3 b 
on page 19.

Otherwise, replace the computer cover. Reconnect the power cord and any 
other accessories you disconnected, then continue with step 3 b on page 19.

If you encounter problems installing the driver, examine the files on the Installation 
CD-ROM in the iolibs\readme directory for troubleshooting information.

Host
Adapter

Power In
(From System

Power Out
(To Disk Drives)

12V DC

Connector
Power

Power Supply)
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Install the Agilent IEEE 1394 PCMCIA cardbus in your computer
Install the Agilent IEEE 1394 PCMCIA 

cardbus in your computer

Note For a list of supported IEEE 1394 interfaces, see 

http://www.agilent.com/find/iolib or contact your local Test and 

Measurement Call Center or sales office.

You must have set up Windows 2000 on your laptop, installed 89600 software (page 
22), and setup your VXI measurement hardware (page 36) before installing the 
IEEE 1394 card. Follow these steps:

1. Shut down or turn off the computer.

2. Plug in the IEEE 1394 card, following the instructions that came with the card.

3. Go to the next page.
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Install drivers for IEEE 1394 and E8491
Install drivers for IEEE 1394 and E8491

Before following these steps, be sure that your VXI hardware is installed, the 
mainframe is connected to your computer, and the mainframe is on.

1. If the Found New Hardware Wizard appears and prompts you to install the 
driver for an “OHCI Compliant IEEE 1394 Host Controller”, you must get and 
install the drivers for this card from the Windows 2000 CD that came with your 
computer (or from the CD that came with the IEEE Host Controller).

Note These drivers may already be installed on your computer, and in that case, 

the Found New Hardware Wizard for this device will not appear.

2. If the Found New Hardware Wizard does not prompt you to install a driver for 
the 8491, click Start > Settings > Control Panel > Add/Remove Programs. 
If the E8491 is listed, the driver has already been installed.

3. If the Found New Hardware Wizard prompts you to install a driver for the 8491, 
you can install this driver from the 89600 Installation CD. Click Next.

4. In the next dialog box, select Search for suitable driver. Click Next.

5. In the next dialog box, select CD-ROM. Insert the 89600 Installation CD in the 
CD drive. Click Next. The wizard searches for the driver and configures the 
hardware.

Note The file you need from the CD-ROM is iolibs\Windows 2000\1394ipt.inf.

6. If the 89600 Installation Manager window appears, close it. Return to the Found 
New Hardware Wizard and Click Finish.

If you encounter problems installing the driver, examine the files on the Installation 
CD-ROM in the iolibs\readme directory for troubleshooting information.

Continue with step 3 b on page 19.
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GPIB and LAN Interfaces Cards
Introduction
Introduction

This chapter includes general instructions for installing GPIB and LAN interface 
cards in your computer and connecting instruments to your computer.

Desktop computers require a PCI High-Performance GPIB card. Laptop computers 
require a GPIB Interface for PCMCIA. For a list of supported models, see the 89600 

Series Vector Signal Analyzers Configuration Guide on the 89600 web page at 
http://www.agilent.com/find/89600.

For a GPIB interface on a desktop computer, go to page 79.

For a GPIB interface on a laptop computer, go to page 80.

For a LAN interface, go to page 81.

For a LAN-to-GPIB gateway, go to page 82.
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GPIB on a desktop PC
GPIB on a desktop PC

If the GPIB interface card has not been installed in your PC, install it now, following 
the instructions that came with the card. If you need to install other interface cards, 
do not put the cover back on your computer until you have installed those cards.

Note If you control other GPIB instruments or devices from this computer, see 

page 137 for information on excluding those devices from the 89600 

identification process.

If you will also be communicating with instruments via LAN, continue on 

page 81. Otherwise, continue with step 3 c on page 19.
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GPIB on a laptop PC
GPIB on a laptop PC

If the GPIB PCMCIA interface card has not been installed in your PC, install it now, 
following the instructions that came with the card. For a National Instruments 
GPIB card, be sure to install the NI 488.2 software first, then reboot your computer 
and install the interface card.

Note If you control other GPIB instruments or devices from this computer, see 

page 137 for information on excluding those devices from the 89600 

identification process.

If you will also be communicating with instruments via LAN, continue on 

page 81. Otherwise, continue with step 3 c on page 19.
80 5 



GPIB and LAN Interfaces Cards
LAN
LAN

If the LAN interface is not already installed in your computer, install it now, 
following the instructions that came with the interface.

Note If your computer and the instrument are connected to a building LAN, you 

may need to check with your network administrator to verify that the IP 

addresses for your computer and the instrument meet requirements.

Continue with step 3 c on page 19.
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LAN-to-GPIB gateway
LAN-to-GPIB gateway

1. Connect the lan cable to the E2050 and a GPIB cable from the E2050 to your 
GPIB instrument. Connect power to the E2050.

2. Do not configure the E2050. You will be instructed to do this later.

Continue with step 3 c on page 19.
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Configuring IO Interfaces
Introduction
Introduction

This chapter includes instructions for configuring your computer to communicate 
with hardware via IEEE-1394, LAN, or GP-IB interfaces. See chapter 1, “Installation 
Overview” (page 18) to learn which procedures you must perform to install your 
Agilent 89600 series product.

Note Do not configure more than one interface to point to a single instrument, 

either from a single computer or from multiple computers. For example, if 

your instrument is on a LAN, do not point to it from two computers 

simultaneously.

If your measurement is an Agilent Infiniium oscilloscope, see the product note 
Ultrabroadband vector signal analyzer measurements using Agilent Infiniium 

oscilloscopes for instructions on configuring IO. After installing the 89600 software, 
you can find a PDF of this product note (ProdNote_InfiniiumScope.pdf) in Program 
Files\Agilent\89600\Help.

For IEEE-1394 to VXI interface, start on page 85.

For LAN interface, start on page 88.

For LAN/GPIB gateway (portal) interface, start on page 95.

For USB/GPIB interface, start on page 98.

For GPIB interface, start on page 99.
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Configure VXI interface
Configure VXI interface

For more information about VXI interfaces, see Configuring VXI Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

1. After you have installed the IEEE 1394 interface card in your PC, connect the 
IEEE 1394 cable from the computer to the E8491 module in the VXI mainframe. 
Power on the computer and the VXI mainframe.

2.  Run IO Config:

a. Click the IO icon in the task bar, then click Run IO Config.
(Or click Start > Programs > Agilent IO Libraries > IO Config.)
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Configure VXI interface
b. Click Auto Config.

The Configured Interfaces list includes the VXI mainframe, as well as other 
IO interfaces on your PC. (This example includes a GPIB interface and a 
LAN interface, as well as the VXI interface).

3. If you want to verify that the computer recognized your VXI mainframe, run 
VISA Assistant:

a. Click the IO icon in the task bar and Run VISA Assistant, or click Start > 

Programs > Agilent IO Libraries > VISA Assistant.

b. VISA Assistant lists your VXI mainframe and the modules it contains. This 
example shows VXI mainframe VXI0, with 4 modules. The highlighted 
module is an Agilent E1439 in slot 3.
86 6 



Configuring IO Interfaces
Configure VXI interface
c. Close VISA Assistant (click the X in the upper right corner).

If you will also be communicating with measurement via LAN, continue on 

page 88.

If you will also be communicating with measurement via a LAN-to-GPIB 

portal, continue on page 95.

If you will also be communicating with measurement via GPIB, continue on 

page 99.

If you will not be using any other measurement hardware, continue with 

step 5 on page 19.
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Configure LAN interface
Configure LAN interface

Note The purpose of this chapter is to guide you through the specific setup 

required to get your computer and instrument configured properly. For 

more detailed information on IO configuration, refer to the documentation 

for the IO libraries (click the IO icon, then click View Documentation).

For more information about LAN interfaces, see Configuring LAN Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

You must ensure that the IP addresses for your computer and measurement 
hardware are compatible, then configure the LAN interface. The IP address consists 
of 4 groups of numbers separated by periods (for example 192.192.192.25).

Follow these instructions to configure your LAN interface:

1. 1. Set the IP address, using the appropriate set of instructions:

– IP address for computer on Local Area network or IP address for computer 
cable (page 89)

or

– IP address for computer with crossover cable (page 90)

2. Run IO Config (page 92)
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Configure LAN interface
IP address for computer on Local Area Network

1. If your computer is connected to a Local Area Network, have your network 
administrator assign an IP address for your hardware that will work with your 
computer. (The network administrator can also tell you if you need to set 
Subnet Masks.) 

a. Set the IP address for the measurement hardware.

For the E4406 or the PSA, press System > Config IO > IP address, type 
the new address using the number keypad, and press Enter. 

b. Click in the Subnet Mask box. 
For the E4406 only, if the IP address begins with “10.”, set the subnet 
mask to “255.0.0.0”. If the E4406 IP address begins with anything other than 
“10.”, set the subnet mask to “255.255.0.0”. (Press System > Config I/O > 

Subnet Mask, type the new address using the number keypad, and press 
Enter.) 
For all other instruments, accept the default numbers that appear for the 
subnet mask. 

Click OK and close all dialog boxes.

c. If you are prompted to reboot your computer, do so now.

2. Be sure that both the instrument and your computer are connected to the LAN.

3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run IO Config on page 92.
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Configure LAN interface
IP address for computer with crossover cable

1. If your computer is not on a Local Area Network and you will be connecting 
directly to the hardware using a crossover cable, perform these steps:

a. Determine the IP address for your computer. Click Start > Run. Type cmd 
and click OK. At the DOS prompt, type ipconfig and press Enter. If an IP 
address is not listed, or if the address is 0.0.0.0, go to step d. If a non-zero IP 
address is listed, leave it and continue with step b.

b. Set the IP address on the hardware so that the first 3 sections of the IP 
address are the same as for the computer, and the last section is 1 greater 
than that for the computer. (For example, if the computer IP address is 
192.192.192.25, set the hardware IP address to 192.192.192.26.)

To change the E4406A or PSA IP address, press System > Config I/O > IP 

address, type the new address using the number keypad, and press Enter. 

c. Continue with step e.

d. Find the IP address for the hardware (for the E4406 or PSA, press System > 

Config I/O > IP address). Set the IP address for the computer so that the 
first 3 sections are the same as for the hardware, and the last section is 1 
lower than for the hardware. (For example, if the hardware IP address is 
10.10.10.10, set the computer address to 10.10.10.9.)

For Windows NT, right click 
Network Neighborhood, click 
Properties > Protocols > 

TCP/IP Protocol > Proper-

ties > Specify an IP address. 

or

For Windows 2000, right click 
My Network Places, click 
Properties, right click Local 

Area Network, click Proper-

ties > Internet Protocol 

(TCP/IP) > Properties > Use 

the following IP address.

or

For Windows XP, right click My 

Network Places, click Proper-

ties, right click Local Area 

Connection, click Properties, 
click Internet Protocol 

(TCP/IP) > Properties > Use 

the following IP address.

Type the address in the box, 
using periods (.) to separate the 
sections.
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Configure LAN interface
e. Click in the Subnet Mask box. 
For the E4406 only, if the IP address begins with “10.”, set the subnet 
mask to “255.0.0.0”. If the E4406 IP address begins with anything other than 
“10.”, set the subnet mask to “255.255.0.0”. (Press System > Config I/O > 

Subnet Mask, type the new address using the number keypad, and press 
Enter.) 
For all other instruments, accept the default numbers that appear for the 
subnet mask. 

Click OK and close all dialog boxes.

f. If you are prompted to reboot your computer, do so now.

2. Connect the crossover cable between the computer and the instrument.

3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run IO Config on the next page.
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Run IO Config

1. Run the Agilent IO Libraries IO Configuration tool. 
Click the IO icon in the task bar (see right), then click Run IO Config.
(Or click Start > Programs > Agilent IO Libraries > IO Config.)

2. Setup the LAN Client.

a. Click LAN Client > Configure.

b. Leave the default selections in the LAN Client dialogue box.

c. Remember the name in the SICL Interface Name box.

d. Click OK.

3. For ESG and PSG sources you will control via LAN interface, go to step 5. For 
all other instruments, continue with step 4.

4. Setup the VISA LAN Client.

a. Click VISA LAN Client > Configure.

b. Enter the instrument host name or IP address in the Remote Hostname box. 
If you are using a crossover cable, you must use the IP address.
(To find the host name and the IP address for the E4406 or the PSA, press 
System > Config I/O.)

Note If you have problems, see your LAN system administrator about internet 

protocol (IP) addresses. Your LAN system administrator can also tell you if 

you need to set the gateway address and subnet mask.
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Configure LAN interface
c. Set the Remote SICL Interface Name to gpib7. (This must be gpib7, not 
hpib7.)

d. Confirm that the entry in the SICL LAN Interface box matches the SICL 
Interface Name that you noted in step 2.

e. Remember the VISA Interface Name.

f. Click OK > OK.

g. Continue with step 6.

5. For ESG and PSG sources with LAN connections, configure the TCPIP 
connection.

a. In the Configured Interfaces list, click TCPIP0   lan.

b. Click Edit.

c. Click Edit VISA Config…

d. Click Add device.
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Configure LAN interface
e. In the Machine Name/IP text box, type the IP address or Host Name for the 
ESG or PSG.

To find the IP address for the ESG or PSG, press Utility > GPIB/RS-232/LAN > 
LAN Setup.

f. Click OK > OK > OK > OK to close the dialog boxes.

6. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > Programs > Agilent IO Libraries > VISA 

Assistant. The instrument should show up as something like <VISA 
Interface Name>::18::INSTR. (The VISA Interface Name will be something 
like GPIB0.)
If the instrument does not show up, verify that cables are connected and 
power is turned on. Then repeat step 1 through step 4, and run VISA 
assistant again.

b. Close VISA Assistant.

Note If you setup a lan connection, then turn off or disconnect the hardware, the 

89600 looks for the hardware when started. This slows down startup. To 

speed up startup, use IO config to remove the lan setup.

If you will also be communicating with measurement via a LAN-to-GPIB 

portal, continue on page 95.

If you will also be communicating with measurement via GPIB, continue on 

page 99.

If you will not be using any other measurement hardware, continue with 

step 5 on page 19.
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Configure HP E5810 LAN/GPIB Gateway 

interface

To setup and use the E5810 with Microsoft Windows, you must have Internet 
Explorer 4.0 or higher or Netscape 4.7 or higher.

For details on setting up the E5810, you can download a Getting Started Guide for 
the E5810 from the Agilent web site. Go to www.agilent.com and search for 
E5810A. Select the E5810A from the list of Products, and click Manuals, Guides and 
Service Notes near the bottom of the page. Click the Getting Started Guide to open 
a PDF file on your PC.

��������� Before making network connections, contact your Information Technology (IT) 
department for policies concerning user connections, IP address, etc.

1. Connect the E5810 to the network and to instruments.

2. Plug in and power on the E5810 and any GPIB instruments. The IP address 
should be displayed in the display. If the address does not appear, see 
Troubleshooting Information in the E5810 Getting Started Guide.

3. Configure the E5810

a. Display the E5810 Welcome Page. In your Web browser, type ‘http://<IP 
address>’, where <IP address> is the current E5830A IP address (such as 
169.254.58.10) shown on the E5810 display. Press Enter.

b. Take note of the GPIB SICL Interface Name (something like “gpib0”). You 
will need to use this name in a later step.

c. If you need to change any configuration information, such as the IP address, 
click View & Modify Configuration. (The default password is E5810.) After 
making changes, click Save and then Reboot E5810 to make changes 
effective.

4. Verify communication from the E5810.

a. From the E5810 Welcome page, click Find & Query Instruments.  (The 
default password is E5810.)

b. Click Find.

c. In the list of SICL Addresses, highlight the instrument you want to query.

d. Click IDN? The identification information for the information appears in the 
right pane.

5. Run the Agilent IO Libraries IO Configuration tool.
Click the IO icon in the task bar then click Run IO Config, 
or click Start > Programs > Agilent IO Libraries > IO Config.
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Configure HP E5810 LAN/GPIB Gateway interface
6. Setup the LAN Client. For more information about LAN Client interfaces, see 
Configuring VISA LAN Client Interfaces in the “Configuring IO Interfaces” 
chapter of the Agilent IO Libraries Installation and Configuration Guide for 

Windows. You can find the PDF of this manual at Program Files\Agilent\IO 
Libraries\Manuals\install.pdf.

a. Under “Available Interface Type,” click GPIB  VISA LAN Client) > 

Configure.

7. In the “Remote Hostname or IP Address” box, type the IP address from the 
E5810 display.

8. In the “Remote SICL Interface Name” box, type the GPIB SICL Interface Name 
you noted in step 3b.

9. Click OK > OK to close the dialog boxes.
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10. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > Programs > Agilent IO Libraries > VISA 

Assistant. The instrument should show up as something like <VISA 
Interface Name>::19::INSTR.

b. Close VISA Assistant.

11. If the instrument is not listed, try the following steps.

a. Verify that the cables are correctly connected between the PC, the E5810, 
and the hardware.

b. Cycle power on the hardware.

c. Then run VISA assistant again (step 10).

Continue with step 5 on page 19.
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Configure USB/GPIB Interface

For details on setting up the 82357A USB/GPIB Interface, you can download a 
Getting Started Guide for the Agilent web site. Go to www.agilent.com and search 
for 82357A. Select the 82357A from the list of Products, and click Manuals, Guides 
and Service Notes near the bottom of the page. Click the Getting Started Guide to 
open a PDF file on your PC. For even more information, click the User’s Guide.

Note The 82357A requires Windows 2000 or Windows XP. It will not work with 

Windows NT.

1. Plug the 82357A USB cable into a USB port on your PC. Do not connect to your 
GPIB instrument at this time.

2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should be 
on. After the Found New Hardware Wizard runs, all 3 LEDs should be ON. If any 
LED is off after 20 seconds, stop and refer to the 82357A USB/GPIB Interface 

for Windows User’s Guide for information.

3. When the Agilent 82357A USB/GPIB Interface Detected dialog box 
appears, click Accept. (If you want to change any of the settings, refer to the 
82357A documentation for instructions.)

4. Connect one or more instruments to the GPIB connector on the 82357A.

5. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > Programs > Agilent IO Libraries > VISA 

Assistant. The instrument should show up as something like <VISA 
Interface Name>::19::INSTR.

b. Close VISA Assistant.

6. If you have problems, refer to the Troubleshooting chapter in the 82357A User’s 
Guide.

Continue with step 5 on page 19.
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Configure GPIB interface

Note The purpose of this chapter is to guide you through the specific setup 

required to get your computer and instrument configured properly. For 

more detailed information on IO configuration, refer to the documentation 

for the IO libraries (click the IO icon, then click View Documentation).

For more information about GPIB interfaces, see Configuring GPIB Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

1. If you are configuring a GPIB connection for measurement hardware that is 
currently configured as a LAN connection on this computer, you must first 
remove the LAN configuration. Then cycle power on the hardware before 
continuing with the GPIB configuration.

2. Connect your GPIB instruments to the GPIB interface in the computer. Power 
on the PC and the instruments. 

3. Configure IO.

a. Click the IO icon in the task bar and Run IO Config, or click Start > 

Programs > Agilent IO Libraries > IO Config.

b. Look at the list in the Available Interface Types column. If your GPIB 
interface is listed in blue and has an asterisk (*) next to it, click Auto 

Config. Continue with step 4 on page 100.
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c. If your GPIB interface does not have an asterisk (*) next to it, you must 
configure it yourself. Click the entry the corresponds to your GPIB interface 
(“82350 PCI GPIB” in this example), then click Configure.

(For the NI PCMCIA GPIB interface in a laptop, the interface is “SICL on NI 
GPIB.)

d. Accept all the defaults, click OK. 

e. Click OK.

4. If you want to verify that the computer recognized your GPIB instrument, run 
VISA Assistant.
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a. Click the IO icon in the task bar and Run VISA Assistant, or click Start > 

Programs > Agilent IO Libraries > VISA Assistant.

b. VISA Assistant should list your GPIB instrument. In this example, the 
instrument GPIB address is 19.

c. Close VISA Assistant (click the X in the upper right corner).

Continue with step 5 on page 19.
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Licensing
Start the analyzer
Start the analyzer

Start the analyzer by double-clicking the appropriate icon on your desktop or by 
clicking Start > Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer, or Start > Programs > Agilent Distortion Suite > 

Distortion Suite.

You must accept a trial license or install a permanent license (authorization) before 
you can run the applications. See instructions on the next page. You can also 
transfer a license from another computer (page 110).

Note If your analyzer includes measurement hardware and the analyzer does not 

find it, see “To troubleshoot an IO configuration problem,” page 132.
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License your software

When you first run your application, you will be prompted to license (or authorize) 
your software. You must obtain and install a valid software Site Key (a unique 
hexadecimal code) to permanently enable the 89600-series software on your 
computer.

• The license for the 89600 software includes both the Vector Signal Analyzer and 
the Spectrum Analyzer applications, as well as the WLAN Test application. 

• The license for 89604 includes only the Distortion Suite application. If you did 
not purchase the 89600 software, you cannot access the Vector Signal Analyzer 
or Spectrum Analyzer applications independent of Distortion Suite.

• If you purchased both 89604 Distortion Suite and an 89600 analyzer, you must 
license both applications.

The Trial License enables all software options for the analyzer for fourteen days. 
When you install the permanent Site Key (license), only the options you purchased 
will be enabled.

Caution When you accept the trial license, you can run your analyzer without the 

Site Key for fourteen days. You must install the Site Key before the trial 

license expires, or you will have to obtain a new Site Key and the analyzer 

will stop working.

You do not need to accept the trial license if you will be transferring in a 

license from another computer rather than obtaining a new license. For 

instructions on transferring in a license, see page 110.

Continue with “Obtaining a Site Key” on the next page.
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Obtain a site key (license)

Follow these steps to obtain your software Site Key:

Find the materials and information you need:

1. Locate the Site Key Request Form in one of these ways:

a. (Preferred) Go to the 89600Web page at www.agilent.com/find/89600 and 
click Request Site Key near the bottom of the page. You can paste or type 
in your Site Code, complete the rest of the form, and submit your request.

b. Send an email with subject header “send SKR text form” to 
     89600_SWL@agilent.com. 

An ASCII text version of the Site Key Request Form will be returned to you 
via email. You can fill in the requested information and return the form via 
email.

c. Locate the printed Site Key Request Form. This sheet of paper is in the 
Installation Materials envelope shipped with your analyzer. You can fill in the 
requested information and return the form by Fax.

2. Collect the License Certificates for all copies of the 89600 software and each 
software option that you purchased. The License Certificates are printed on 
gray parchment and are shipped in the Installation Materials envelope.

Note If you are installing a software update, you need an Update Certificate 

rather than a License Certificate. One Upgrade Certificate covers all the 

software and options installed on one computer.

3. Obtain the site code for your computer. The site code is a 30-character hexa-
decimal code created by the 89600 installation process to identify your com-
puter. Each computer has a different site code. There are two ways to find the 
site code:

If you are starting the analyzer for the first time and have not already accepted 
a trial license, follow these steps:

a. Start the analyzer by double clicking the icon or by clicking 
Start > Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer

or Start > Programs > Agilent Distortion Suite > Distortion Suite.
(If you installed measurement hardware and get an error message saying 
that the analyzer cannot find VXI hardware, see the Diagnostics Chapter 
section on troubleshooting installation problems, page 128.)

b. When a dialog box asks if you want to obtain authorization, click Yes.
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c. Click the New License tab in the Authorization dialog box.

d. Click Generate Site Code. The Site Code appears in the Site Code box. 
This also accepts a trial license, so that you can operate the analyzer for 
14 days while you obtain and install your permanent license.
Be sure to obtain and install your Site Key within 14 days. At the end of 
the 14-day trial period, the trial license expires, and your Site Code 
changes. If you have not installed your Site Key before this happens, you 
must obtain a new Site Key.

If you previously accepted a trial license, follow these steps:

a. Start the analyzer by double clicking the icon or by clicking 
Start > Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer

or Start > Programs > Agilent Distortion Suite > Distortion Suite.

b. Click Utilities  >  License >  Modify.
The Site Code is displayed in the Site Code box.

Note that you cannot use the site code displayed in the following figure. 
You must enter the site code for your computer, which is unique.

Caution Be sure to obtain and install your Site Key within 14 days. At the end of the 

14-day trial period, the trial license expires, and your Site Code changes. If 

you have not installed your Site Key before this happens, you must obtain a 

new Site Key. When the trial license expires, you cannot run the software 

until you install the correct Site Key.
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Complete the Site Key Request Form:

1. Copy the site code onto the Site Key Request Form. The site code contains 30 
hexadecimal characters (digits 0 through 9 and letters A through F). The code 
is not case sensitive, and spaces are optional. (You can copy and paste the site 
code into the Web or ASCII text version of the Site Key Request Form.)

2. Fill in the Customer’s Computer ID. This is the name or code that you use to 
identify the computer. It might be the name of the person who uses the com-
puter (such as “John Doe’s PC”), or it might be an identifier that your company 
has assigned to the computer (such as “lab214”).

3. Below the Site Code, list the License Certificate Number for each piece of soft-
ware and software option you installed on that computer. You can get this num-
ber from the gray parchment License Certificate that was shipped with the 
analyzer.

If you are installing a software update, list one Update Certificate Number. It 
covers all software options enabled on the computer.

Note If you ordered software for more than one computer, use separate tables to 

list the site code and license certificate numbers for each computer. You 

can photocopy the form or copy the email form.

4. Fill in the customer name and address information on the Site Key Request 

Form. The fields marked with an asterisk (*) must be completed.

5. Return the Site Key Request Form to Agilent Technologies using one of these 
methods:

a. Submit the form from the Web page.

b. Email the ASCII text form to 89600_SWL@agilent.com. Your Site Key will be 
sent via email to the address you specify on the request form.

c. If you do not have access to email, send the Site Key Request Form via fax to 
(425) 335-2386. Your Site Key will be returned by Fax to the number you 
provided on the form.

6. Close the Authorization or License window.
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Install a site key

When you receive your Site Key, install it on the computer.

Caution Be sure to install your Site Key before your trial license expires. If the trial 

license expires, the Site Code for your computer changes and you must 

obtain a new Site Key.

If your Trial License is still active, follow these steps:

1. Start the analyzer by double clicking the icon or by clicking 
Start > Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector 

Signal Analyzer

or Start > Programs > Agilent Distortion Suite > Distortion Suite.

2. Click Utilities >  License >  Modify.

3. Copy and paste the Site Key in the space provided and click Update. (The 
Site Key is a hexadecimal number, containing only the numerals 0 through 9 
and letters A through F. The Site Key is not case sensitive, and spaces are 
optional.) If you received your Site Key via FAX, you must type the 26-
character Site Key in the space.

Caution If your trial license has expired, the Site Code for your computer has 

changed and you must obtain a new Site Key. The Site Key you just 

received will not work.

You can now run your Agilent 89600-series software permanently on this computer 
only. If you want to move the software to another computer, follow the instructions 
for “Transferring a License” under the “Licensing” topic in the application Online 
Help.

When you install the Site Key, the site code for your computer changes. In addition 
to identifying your computer, the site code also identifies which Agilent 89600-
series software is installed and enabled on your computer
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Transfer a license from another computer

Via floppy disk

The Transfer In and Transfer Out tabs of the License dialog box provide the 
mechanism to transfer a single license from one computer to another, using a 
floppy disk. To begin such a transfer, the software must be installed on two 
different computers, and at least one valid license installed. Once these 
preconditions exist, take the following steps to transfer the license:

1. Perform the following steps on the target computer (the computer to which you 
want to move the license): 

a. Start the analyzer by double clicking on the icon or by clicking 
Start > Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector 

Signal Analyzer

or Start > Programs > Agilent Distortion Suite > Distortion Suite.

b. During startup, no license is detected, so the software asks if you wish to 
obtain a license. Click Yes.

c. In the Authorization dialog box, click Transfer In and Register Transfer.

d. Enter the path to your floppy disk drive and click OK. The register transfer 
function writes a license imprint file to the drive whose path you supply.

2. Remove the floppy disk and insert it in the source computer (the computer that 
currently has the license).

3. Perform the following steps at the source computer, 

a. Start the analyzer.

b. Click Utilities > License > Transfer Out.

c. Provide the path to the location of the floppy disk and click OK. The 
licensing software moves the license to the imprint file on the floppy disk. At 
this time, the license on the source computer is discontinued, or 
decremented by one in the case of multiple licenses.

Caution Do not lose the floppy disk--it now contains your license for the 89600 

analyzer. If you lose the disk you lose your license.

4. Return the floppy disk to the target computer.

5. Perform the following steps at the target computer:

a. If the Authorization dialog box is still open, go to the next step. Otherwise, 
start the analyzer. In the Invalid Authorization question box, click Yes.

b. In the Authorization dialog box, click the Transfer In tab, then the 
Transfer In button.

c. Provide the path to the location of the license (the floppy disk) and click 
OK.

The software is now enabled on the target computer.
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Via network drive

A license can never be shared - that is, it must always be assigned to a particular 
computer. In those rare cases when two computers on the same network need to 
run the software sequentially or alternately, the Direct Out license transfer can 
provide a kind of sharing without the need to carry floppy disks from one system to 
another.

To “share” a license, follow these steps:

Install the software on both computers

1. Obtain a license for one of the computers in the usual way and install the 
license.

2. When you want to run the application on the other computer, click 
Utilities > License on the licensed (source) computer and click Direct Out.

3. A dialog box will open asking you for the path to the license destination 
directory on shared network drive. Type or browse to it and click OK. This 
transfers the license to the destination computer and disables the license on the 
source computer.

Now when you open the application on the destination computer, the licensing 
software recognizes that the license has been transferred. The application will no 
longer open on the source computer.
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Introduction
Introduction

This chapter contains block diagrams and circuit descriptions of the 89600 series 
VXI measurement hardware. This information is provided to help you understand 
system operation and identify and isolate problems to a specific module.

These products consist of VXI measurement hardware and Vector Signal Analysis 
(VSA) software running on a standard Windows NT or Windows 2000 workstation. 
The 89600 series includes four analyzer configurations with VXI measurement 
hardware:

• 89610 DC - 40 MHz Analyzer (with optional second input channel), page 115

• 89640 DC - 2.7 GHz Analyzer and 89641 DC - 6.0GHz Analyzer, page 119

• 89611 70 MHz IF Analyzer, page 123
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Agilent 89610

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89606 Input module

• Agilent E1438 ADC module

• Option 002, 102, 145, and 289 include a second E1438 module.

The module descriptions in this section apply to the block diagram on page 116.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The 
PDF file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).

89606/B Input module

The 89606 Input module accepts the input signal and passes it to the E1438 ADC 
module.

During calibration, the input signal path is interrupted. The calibrator in the 89606 
module inserts a calibration signal into the signal path to the E1438 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 10 to 
match the E1438 sampling rate of 100 MSa per second. The E1438 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89606 also provides a 10 MHz reference signal to the Agilent E1438 module. An 
additional 10 MHz Ref output is available on the module front panel to connect to 
other instruments in your measurement setup.

For the 89606B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.
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Figure 8-1 89610 block diagram
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E1438 ADC module

All signal processing happens in the Agilent E1438A 100 MSa/s ADC + Filter + FIFO 
(attenuation, anti-alias filtering, etc.). Detailed information about this module is 
available in the E1438 User’s Guide. A PDF file for this guide is installed on your 
computer (C:\Program Files\Visa\Winnt\age1438/help\AGE 1438_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

If your system includes two E1438 modules, you can use the external trigger 
connector on either module. The bi-directional Intermodule Sync connectors on the 
module front panels connect the trigger signal between the modules. This 
synchronizes the two modules so that they receive the trigger signal 
simultaneously.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.

Ranging

Attenuation is the first step in the E1438 module. The module provides 0 to 51 dB of 
attenuation in 3 dB steps, resulting in analyzer input ranges between -31 dBm and 
20 dBm in 3 dB steps.

Anti-alias filtering

Since the normal ADC sample rate is 100 MHz, a complete representation of the 
input signal can be achieved only for bandwidths up to 50 MHz. Frequency 
components above 50 MHz can cause ambiguous results (aliasing).

The anti-alias filter attenuates these high frequency components to reduce aliasing. 
The anti-alias filter in the Agilent E1438 is flat to 40 MHz and rejects signals above 
60 MHz by at least 90 dB. Thus the 0-40 MHz frequency range of the sampled signal 
is −90 dB alias free. The filter’s transition band from 40 MHz to 60 MHz affects 
flatness and allow some aliasing in the sampled signal frequency range of 40 MHz to 
50 MHz.

Analog-to-digital (ADC) signal conversion

The heart of the E1438 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 100 MSa/sec and converts the analog signal to a digital signal.
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Zoom and decimation filtering

This section uses digital circuitry to allow programmable changes in the center 
frequency and signal bandwidth of the 89610 analyzer (zoom). Bandwidth is 
controlled by a chain of digital low-pass filters. Each of the filters reduces the 
bandwidth by a factor of 2 (decimation).

Memory

Digitized data is stored in memory in the E1438 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for”System Block Diagram” under Tutorial, Theory of Operation.
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Agilent 89640/89641

The Agilent 89640 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2730 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and E2730 
modules

The Agilent 89641 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2731 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and E2731 
modules

The module descriptions in this section apply to the 89640/889641 block diagram on 
page 120. Your analyzer may include a second IF/baseband channel, which is not 
shown in the block diagram.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF 
file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).
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Figure 8-2 89640/89641 block diagram
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89605 Input module

The 89605 Input module accepts the input signal and passes it through a 0-to-50 dB 
attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal is routed 
directly to the E1439 module, by-passing the E2730/E2731 module. In RF mode 
(36 MHz to 2.7 GHz or 6 GHz), the signal is routed to the E2730/E2731 RF Tuner. 
The down-converted signal from the E2730/E2731 comes back to the 89605 and is 
routed to the E1439 module.

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 to 
match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E2730/E2731 and E1439 
modules. An additional 10 MHz Ref output is available on the module front panel to 
connect to other instruments in your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.

E2730/E2731 RF Tuner module

The E2730 RF Tuner has a frequency tuning range of 20 to 2700 MHz in 1 kHz steps. 
The E2731 RF Tuner has a frequency tuning range of 20 to 6000 MHz. Each tuner 
converts the input signal in multiple stages of local oscillators, amplifiers, 
attenuators, and filters. The 70 MHz output has a bandwidth of 36 MHz, resulting in 
an output signal to the ADC between 52 MHz and 88 MHz.

Please note that use of these modules outside the 89600 series analyzers is not 
supported at this time.
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E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal goes directly to the E1439 module. If 
the GHz for the 89641), the signal goes to the RF Tuner module to be 
downconverted. From the RF Tuner module, the signal goes back through the 89605 
module to the Agilent E1439 95 MSa/s ADC + Filter + FIFO + 70 MHz IF Input 
module. 

Detailed information about this module is available in the E1439 User’s Guide. A 
PDF file for this guide is installed on your computer 
(C:\Program Files\Visa\Winnt\age1439\help\AGE 1439_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.

Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz (or 6 GHz) mode, the input signal goes through the upper path in 
the block diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The 
signal is band-pass filtered, mixed with 95 MHz, and low-pass filtered. This inverts 
and translates the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at 
the ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 95 MSa/sec and converts the analog signal to a digital signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for “System Block Diagram” under Tutorial, Theory of Operation.
122 8 



Circuit Descriptions
Agilent 89611 70 MHz IF Analyzer
Agilent 89611 70 MHz IF Analyzer

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• an optional second channel, including an additional 89605 and E1439 module

In addition, the 89611 requires an external down converter that provides a 70 MHz 
IF out signal. If you use an Agilent PSA option H70 as the down converter, the 89600 
software controls the down converter. Otherwise, you must control the down 
converter separately from the 89600 interface.

The module descriptions in this section apply to the 89611 block diagram on page 
124. The block diagram does not include the optional second channel.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF 
file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).
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Figure 8-3 89611 block diagram
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89605 Input module

The 89605 Input module accepts the baseband input signal and passes it through a 
0-to-50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal from 
the Ch 1 Input connector is routed to the E1439 module. For the upper frequency 
band (frequencies determined by the down converter used), the signal is routed 
from the “From 70 MHz IF Out” connector to the E1439 module (via the “To ADC 
Analog In” connector).

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 to 
match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E1439 module. An 
additional 10 MHz Ref output is available on the module front panel to connect to 
other instruments in your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.

E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal at the 89605 input is passed directly to 
the E1439 module. If the input frequency band is 20 MHz to 2.7 GHz, the signal 
comes from the external down converter through the 89605 module to the E1439 95 
MSa/s ADC + Filter + FIFO + 70 MHz IF Input module. 

Detailed information about this module is available in the E1439 User’s Guide. A 
PDF file for this guide is installed on your computer 
(C:\Program Files\Visa\Winnt\age1439\help\AGE 1439_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.
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Circuit Descriptions
Agilent 89611 70 MHz IF Analyzer
Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz mode, the input signal goes through the upper path in the block 
diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The signal is 
band-pass filtered, mixed with 95 MHz, and low-pass filtered. This inverts and 
translates the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the 
ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 95 MSa/sec and converts the analog signal to a digital signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for “System Block Diagram” under Tutorial, Theory of Operation.
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Introduction
Introduction

This chapter includes procedures for troubleshooting and isolating hardware 
problems to the module level. 

Note There may be more troubleshooting information available online. In the 

Agilent 89600 window, click Help > Roadmap > Troubleshooting.

Before you run any diagnostics, check the front-panel cable connections:

• For a single-channel 89610A analyzer, see cable connections on page 44.

• For a two-channel 89610A analyzer, see cable connections on page 45.

• For an 89611A analyzer, see cable connections on page 46.

• For an 89611A analyzer with an additional IF/BB channel, see cable connections 
on page 47.

• For an 89640A analyzer, see cable connections on page 48.

• For an 89640A analyzer with an additional IF/BB channel, see cable connections 
on page 49.

• For an 89641A analyzer, see cable connections on page 50.

• For an 89641A analyzer with an additional IF/BB channel, see cable connections 
on page 51.

If your analyzer includes VXI hardware and when you start the software you get a 
message saying the hardware wasn’t found (or if “Simulated Hardware” is displayed 
on the trace grid”:

• Troubleshoot a VXI IO problem, page 132.

• Troubleshoot Installation problems, page 131.

• Troubleshoot an IEEE-1394 interface problem, page 133

If you have other problems and you suspect one of the following modules, do the 
troubleshooting for that module first:

• E1438 ADC module, page 138

• E1439 ADC module, page 139

• E2730 or E2731 RF Tuner module, page 140

If you have no idea which module is causing the problem, troubleshoot the signal 
path:

• 2.7 GHz RF signal path, page 141

• 6.0 GHz RF signal path, page 143

• 0 to 36 MHz baseband signal path, page 145

• 70 MHz IF signal path, page 146

• 0 to 40 MHz signal path, page 147
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If your analyzer uses non-VXI measurement hardware and when you start the 
software you get a message saying the hardware wasn’t found (or if “Simulated 
Hardware” is displayed on the trace grid,” go to page 135.

If other instruments or devices connected to the same computer reset or 
experience errors when you start an 89600 analyzer, go to page 137.
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To troubleshoot a VXI mainframe failure
To troubleshoot a VXI mainframe failure

Using the mainframe service guide, verify that all power supplies and fan(s) are 
operational.
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To troubleshoot a VXI installation problem

When you first start either Vector Signal Analyzer or Spectrum Analyzer 
application, if you get a message saying that the analyzer cannot find VXI hardware, 
there may have been a problem in installing the PCI card in your computer.

1. It is very important that you upgrade the PC BIOS to the latest version your PC 
manufacturer provides whether your PC is new or old. Upgrading to the latest 
version of BIOS will eliminate those bugs fixed by the new BIOS. A BIOS 
upgrade and a video driver upgrade may be required to fix PCI-related prob-
lems even on a new PC.

2. You may also need to upgrade the drivers for other PCI devices in the PC 
(video, IDE, LAN, SCSI, sound, modem, etc.).

3. Verify that the power supply splitter cable is connected between the PC power 
supply and the PCI card.

4. Make sure the PCI BIOS is correctly configured. New PCs have a BIOS flag that 
usually reads “Plug&Play OS” or “running Windows 95”. This flag must be set to 
NO for Windows NT or Windows 2000.

5. The E8491B requires installation of the PCI-to-IEEE 1394 host adapter in a bus-
mastering PCI slot. Consult your PC’s user manual to determine which slots are 
bus-mastering (it is possible that all slots are bus-mastering).

6. In addition to the above, you may need to move the E8491B to separate IRQ 
line in the PC. PCI allows up to four devices sharing an IRQ line. However, this 
doesn’t always work, and you may need to have one IRQ per card. Moving the 
IRQ is not easy, and whether it can be done will depend on the details of the 
BIOS implementation of your PC.

7. Go to Control Panel, Devices and change the Startup mode for the wn1394 to 
“System”. This will start the 1394 PCI card driver sooner and may prevent prob-
lems.

If you suspect such a problem, refer to “Troubleshooting Installation Problems” in 
the Agilent IEEE 1394 PC Link to VXI Configuration and User’s Guide 
(c:\Vxi\IO libraries\manuals\e8491.pdf). You can also find the guide at the Agilent 
Technologies Web site. Go to http://www.tm.agilent.com, click on Services and 

Support, then Technical Support under Test and Measurement, and On-Line 

Manuals Search. Type E8491B in the box and click SEARCH.

For more information on troubleshooting an IEEE-1394 problem, see the following 
file on your computer: c:\Vxi\IO Libraries\Readme\trouble\e8491.htm. (If you 
installed the Agilent IO libraries in a directory other than the default, you must use 
that path to find this file.)

You may also need to refer to your computer’s documentation on PCI cards.
9 131



Diagnostics
To troubleshoot a VXI IO configuration problem
To troubleshoot a VXI IO configuration 

problem

If the 89600 software can’t find VXI measurement hardware

If you replace the E8491 card in the mainframe or connect a different VXI 
mainframe to your computer, the 89600 software will not be able to find the 
hardware. The PCI interface in the computer looks for the specific E8491 card that 
was previously connected and can’t find it.

1. If you are running Vector Signal Analyzer or Spectrum Analyzer, close the appli-
cation.

2. Click Start > Programs > Agilent IO Libraries > IO Config.

3. In the right column, select VXI in list and click Remove.

4. In the left column, select E8491 IEEE 1394 to VXI, then click Configure > 

OK.

5. If E8491 IEEE to VXI is not listed, you may need to install a driver for the 
E8491. See instructions on the next page. Now the 89600 software should find 
the hardware. If not, see the following site for more E8491 troubleshooting 
information:
http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_Troubleshooting.html
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To troubleshoot an IEEE-1394 interface 

failure

If you are running Vector Signal Analyzer or Spectrum Analyzer, close the 
application.

1. Verify that Agilent IO Libraries Control is running.

If this program is running, the icon shown to the right will appear in the 
task bar.   If the icon is there, go to step 2.

If the icon is not there, reinstall the IO libraries from the 89600 Installa-
tion CD as follows:

a. Insert the 89600 Installation CD ROM.

b. If the installation utility does not start automatically, click Start > Run, and 
type 
   drive:\setup.exe

c. where drive represents the drive containing the setup CD-ROM.

d. Click Next in the Welcome window and Yes in the Software License and 
Warranty window.

e. In the Installation Options window, select Custom Installation from the 
pull-down list and click Next.

f. In the Custom Installation Window, click VISA/SICL IO Libraries in the 
upper list. Click VISA/SICL Libraries and E8491 IEEE 1394 Driver in 
the lower list. Click Next.

g. In the Installation Settings Window, click Install.

2. If the Agilent IO Libraries Control is running, verify that the version is J.01.01 or 
greater.

a. Click the IO Libraries Control icon (shown above).

b. Click About Agilent IO Libraries Control. 

If the version is lower than K.01.01, reinstall the IO libraries as instructed in 
step 1.
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3. Verify that the IEEE-1394 drivers are loaded and running.

a. Click Start > Settings > Control Panel. Double Click on the icon labeled 
Devices. Look near the bottom of the list for wn1394. 

b. If wn1394 is not present then the IEEE-1394 drivers were not loaded 
properly. Reload the IO libraries as instructed in step 1.

If wn1394 is on the list but does not show a status of started, then the PCI 
interface card is most likely faulty.

4. Verify the E8491B slot zero VXI controller card.

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, then click the Run button.

b. If an error is reported, click Start > Programs > IO Libraries > IO 

Config.

If IO config is unable to find the E8491B, then the E8491B is most likely faulty.
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To troubleshoot a LAN interface problem

If the 89600 software cannot find your measurement hardware, the problem may be 
in the LAN interface.

Verify that you have specified the correct ADC.

1. Click Utilities > Hardware.

2. If your measurement hardware is not included in the list for ADC1,  continue 
with “Troubleshoot the LAN interface.”

3. If your measurement hardware is included in the list for ADC1, click to high-
light it.

4. Make sure that the Default Hardware and Simulate Hardware checkboxes 
are unchecked.

5. Click OK.

6. If the analyzer still does not use your hardware, continue with “Troubleshoot 
the LAN interface.”

Troubleshoot the LAN interface

1. Close all 89600 applications. To verify that all applications are closed, run Task 
Manager.

a. Right click an empty space in the task bar, or press Alt-Ctrl-Delete.

b. Click Task Manager … > Applications.

c. If there are any “AgtVSAVector” or “AgtVSAScalar” applications listed, 
highlight them and click End Task.

d. Click the Processes tab.

e. If there are any “VSAVEC*.EXE” or “VSASCA*.EXE” processes in the list, 
highlight them and click End Task.

2. Confirm that your PC can communicate with the instrument.

a. Open a Command Prompt window: for Windows NT click Start > 

Programs > Command Prompt; for Windows2000, click Start > 

Programs > Accessories > Command Prompt; for Windows XP, click 
Start > All Programs > Accessories > Command Prompt.

b. Type ping hostname and press Enter, where hostname is the IP address or 
hostname for the instrument. (For instructions on finding the IP address or 
hostname, see page 90.)

If you are successful, continue with step 3. If you are not successful, 
continue with the next step.
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c. Make sure that the PC is on and the LAN cable is connected to the PC and 
the instrument.

d. If you are connecting directly from the PC to the instrument, verify that you 
are using a crossover LAN cable.

e. Cycle power on the instrument.

f. Verify that the subnet mask is set appropriately. For detailed instructions, 
see page 91.

3. Confirm that VISA Assistant can find and communicate with the LAN instru-
ment. Following the instructions in step 10 on page 97.

4. After you have confirmed that VISA Assistant can find the instrument, verify 
that VISA Assistant can send a SCPI query (if the instrument supports SCPI). 

a. Restart VISA Assistant if necessary.

b. Click the instrument VISA address on the left side of the VISA Assistant 
dialog box.

c. Click the Formatted I/O tab, the SCPI radio button in the lower right 
corner, and the IDN? button.

d. If there is an error or an incorrect response, try sending a device clear first. 
Click the Device Clear button. If this does not help, cycle power on the 
instrument and try step c again.

5. Start an 89600 application. Look for any error dialog boxes at startup stating 
that the instrument does not have the proper options or firmware.

6. Verify that the instrument is in the ADC 1 list under Utilities > Hardware.
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To troubleshoot interference with other 

devices or instruments

When you start an 89600 analyzer, the software attempts to identify other 
instruments and devices connected to the computer. This can cause the following 
problems:

• Instruments and devices get reset when you start the 89600 analyzer even if the 
instrument/device is not controlled by 89600.

• Errors occur on instruments or devices not controlled by 89600 when you start 
the 89600 analyzer.

To eliminate these problems, you can instruct the 89600 software to exclude 
specific devices from the identification process. To do this, edit the file 
“VsaVisaTemplate.txt” in the directory “C:\Program Files\Agilent\89600 VSA”. List 
the addresses of the devices you want to exclude, then save the file as 
“VsaVisaConfig.txt”. 
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To troubleshoot an E1438 ADC module

Verify the E1438 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > Programs > Vxipnp > Age1438 > E1438 Front Panel.

3. If the factory default address has been changed you will need to enter it into the 
dialog box that will be presented.

There are two ways to find the E1438 address:

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, highlight Add/delete symbolic names of VXI devices, and click 
RM Output. The LADD column in the VXI device table lists the logical 
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities > 

Hardware, and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

c. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1438 module is faulty.

Repeat this procedure for a second E1438 if necessary.

The E1438 front panel test always looks for a module at logical address 192. If it 
finds one, it automatically opens the soft front panel for that module. To test 
another E1438 module, pull the module with address 192 out of the mainframe (you 
don’t have to remove the module completely--just slide it forward an inch or so). 
Repeat steps 1-3 above.
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To troubleshoot an E1439 ADC module

Verify the E1439 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > Programs > Vxipnp > Age1439 > E1439 Front Panel.

3. If the factory default address has been changed you will need to enter it into the 
dialog box that will be presented.

There are two ways to find the E1439 address:

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, highlight Add/delete symbolic names of VXI devices, and click 
RM Output. The LADD column in the VXI device table lists the logical 
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities, 

Hardware, and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

4. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1439 module is faulty.
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To troubleshoot the E2730/E2731 module

You can use VISA Assistant to isolate problems to the E2730/E2731 module.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Start VISA Assistant by clicking Start > Programs > Vxipnp > VISA Assis-

tant.

3. Under VXIO, locate the E273xA module’s address. You can determine what the 
address is by running the 89600 analyzer, then clicking Utilities > Hardware > 

Down Converter. The address is listed in the first column, and the slot num-
ber in the second column.

4. Click on the E273xA’s address under VXIO in VISA Assistant. Then click the 
Formatted IO tab. From this tab you can query the module to identify prob-
lems.

a. If the red LED on the E273xA front panel is lit, type CDE? in the query box 
at the bottom of the tab and click viQueryf. (CDE? reads the module’s 
current device Error Register contents.) If the response ends in 32768, the 10 
MHz Reference signal is probably not connected properly. Check the semi-
rigid cable from the 10 MHz Ref Out connector on the 89605 module to the 
10 MHz Ext Ref connector on the E273xA module. Tighten the connectors, 
and the red LED should turn off. If the query returns any number other than 
32768 or 00000, the E273xA module is most likely faulty.

b. If the red LED on the E273xA front panel flickers or turns on and off, type 
DDE? in the query box and click viQueryf. (DDE? reads the module’s 
latched error status. Reading this register clears it until the fault reoccurs.) If 
the query returns 32768, check the 10 MHz Ref connections as described in 
the previous paragraph. If the query returns any number other than 32768 or 
00000, the E273xA module is most likely faulty.
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To troubleshoot the 2.7 GHz RF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and uncheck the Apply Corrections to 

Data checkbox.

d. Click   MeasSetup > Frequency Bands > 36 MHz – 2.7 GHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace and 
clicking ↑Peak.

The marker reading should be 20 dBm ± 1.5 dB

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA 
cable from the 89605 “From 70 MHz IF Out” connector. Connect the signal gen-
erator output to 89605 “From 70 MHz IF Out”.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. The marker reading should be –40 dBm ± 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty. 

3. Set the signal generator to 1 GHz, –40 dBm.

Input Range

Signal 

Generator 

Level

Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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a. Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector. 
Disconnect the SMA cable from the E2730 “RF IN” connector. Connect the 
signal generator output to the E2730 “RF In” connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 3.5 dB

d. Change the signal generator and 89600 center frequency to 950 MHz.

e. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

f. The marker reading should be –40 dBm ± 3.5 dB.

If either reading is incorrect, the E2730 module is most likely faulty. 

4. Set the signal generator to 1 GHz, –30 dBm.

a. Reconnect the SMA cable to E2730 “RF In” connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. Change the analyzer input range and the signal generator output level in 5 dB 
steps, verifying the marker readings in the following table.

If any of these readings are incorrect, the 89605 module is most likely faulty. 

Input 

Range

Signal 

Generator 

Level

Marker Level

–30 dBm –30 dBm –30 dBm ± 3.5 dB

–25 dBm –25 dBm –25 dBm ± 3.5 dB

–20 dBm –20 dBm –20 dBm ± 3.5 dB

–15 dBm –15 dBm –15 dBm ± 3.5 dB

–10 dBm –10 dBm –10 dBm ± 3.5 dB

–5 dBm –5 dBm –5 dBm ± 3.5 dB

0 dBm 0 dBm 0 dBm ± 3.5 dB

+5 dBm +5 dBm +5 dBm ± 3.5 dB

+10 dBm +10 dBm +10 dBm ± 3.5 dB

+15 dBm +15 dBm +15 dBm ± 3.5 dB

+20 dBm +20 dBm +20 dBm ± 3.5 dB
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To troubleshoot the 6.0 GHz RF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.

b. Click  File > Preset > Preset Setup.

c. Click  Utilities > Calibration, and uncheck the Apply Corrections to 

Data checkbox.

d. Click   MeasSetup > Frequency Bands > 36 MHz – 6 GHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace and 
clicking ↑Peak.

The marker reading should be 20 dBm ± 1.5 dB

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA 
cable from the 89605 “From 70 MHz IF Out” connector. Connect the signal gen-
erator output to 89605 “From 70 MHz IF Out”.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. The marker reading should be –40 dBm ± 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty. 

3. Set the signal generator to 1 GHz, –40 dBm.

Input Range

Signal 

Generator 

Level

Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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a. Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector. 
Disconnect the SMA cable from the E2731 “6 GHz IN” connector. Connect 
the signal generator output to the E2731 “6 GHz IN” connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 4.5 dB

d. Change the signal generator and 89600 center frequency to the frequencies in 
the table and repeat steps b and c.

If any of these readings are incorrect, the E2731 module is most likely faulty. 

4. Set the signal generator to 1 GHz, –30 dBm.

a. Reconnect the SMA cable to E2731 “6 GHz In” connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. Change the analyzer input range and the signal generator output level in 5 dB 
steps, verifying the marker readings in the following table.

If any of these readings are incorrect, the 89605 module is most likely faulty. 

Frequency

����!56

�;��956

�;��9#6

�;��9#6

�;��9#6

Input 

Range

Signal 

Generator 

Level

Marker Level

–30 dBm –30 dBm –30 dBm ± 5 dB

–25 dBm –25 dBm –25 dBm ± 5 dB

–20 dBm –20 dBm –20 dBm ± 5 dB

–15 dBm –15 dBm –15 dBm ± 5 dB

–10 dBm –10 dBm –10 dBm ± 5 dB

–5 dBm –5 dBm –5 dBm ± 5 dB

0 dBm 0 dBm 0 dBm ± 5 dB

+5 dBm +5 dBm +5 dBm ± 5 dB

+10 dBm +10 dBm +10 dBm ± 5 dB

+15 dBm +15 dBm +15 dBm ± 5 dB

+20 dBm +20 dBm +20 dBm ± 5 dB
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To troubleshoot the 0 to 36 MHz baseband 

signal path

Perform the following procedures in the order listed to troubleshoot the 89640 
baseband signal path.

1. Set up the 896xxA as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.

b. Click  File > Preset > Preset Setup.

c. Click  Utilities > Calibration, and uncheck the Apply Corrections to 

Data checkbox.

d. Click MeasSetup > Frequency Bands > 0 - 36 MHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 “Analog In.”

f. Set the signal generator for 20 MHz, -30 dBm output.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be 20 dBm ± 1.7 dB.

If this reading is incorrect, the E1439 module is most likely faulty. 

2. Connect the signal generator output to 89605 “Ch 1 Input”. 

a. Reconnect the BNC cable from 89605 “To ADC” to E1439 “Analog In.”

b. Set the center frequency to 20 MHz  and the frequency span to 100 kHz.

c. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

d. The marker reading should be -30 dBm ± 3.5 dB.

e. Change the 89640A input range in 5 dB steps while verifying that the marker 
reading at each step is -30 dBm ± 3.5 dB.

If any of these readings are incorrect, the 89605 module is most likely faulty. 
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To troubleshoot the 70 MHz IF signal path
To troubleshoot the 70 MHz IF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and uncheck the Apply Corrections to 

Data checkbox.

d. Click   MeasSetup > Frequency Bands > 52 MHz – 88 MHz.

e. Click   MeasSetup > Freq > Span, and enter 100kHz.

f. Click   Input > Range, and enter -45 dBm.

g. Click Control > Restart.

h. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

i. Set the signal generator for 70 MHz, –45 dBm output.

j. Set the analyzer’s marker to peak by right clicking on the spectrum trace and 
clicking ↑Peak.
The marker reading should be -39 dBm ± 1.5 dB

k. Click Markers > Copy Marker to > Move Offset to Mkr.

l. Change the Input Range in 5 dB increments from -45 dBm to -25 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In.” Connect the signal genera-
tor output to 89605 “Ch 1 Input”.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. Click   Input > Range, and enter -25 dBm.

c. Click Markers > Copy Marker to > Move Offset to Mkr.

d. Change the Input Range in 5 dB increments from -25 dBm to +20 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of these readings is incorrect, the 89605 module is most likely faulty. 
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To troubleshoot the 0 to 40 MHz baseband signal path
To troubleshoot the 0 to 40 MHz baseband 

signal path

Perform the following procedures in the order listed to troubleshoot the 89610A 
signal path.

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.

b. Click  File > Preset > Preset Setup.

c. Click  Utilities > Calibration, and uncheck the Apply Corrections to 

Data checkbox.

d. Disconnect the BNC cable from the E1438 “Analog In” connector and 
connect a signal generator to E1438 “Analog In.”

e. Set the signal generator for 20 MHz, -31 dBm output.

f. Set the analyzer input range to -31 dBm.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be -31 dBm ± 1.7 dB.

If this reading is incorrect, the E1438 module is most likely faulty. 
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Diagnostics
To troubleshoot the 0 to 40 MHz baseband signal path
i. Change the analyzer input range and the signal generator output level in 3 dB 
steps, verifying the marker readings in the table on the next page.

If any readings are incorrect, the E1438 module is most likely faulty. 

For a two-channel 89610A, repeat this procedure for the second E1438.

2. Connect the signal generator output to 89606/B “Ch 1 Input”. 

a. Reconnect the BNC cable from 89606/B “To ADC” to E1438 “Analog In.”

b. Set the signal generator to -31 dBm output level.

c. Set the analyzer center frequency to 20 MHz, frequency span to 100 kHz, and 
input range to -31 dBm.

d. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

e. The marker reading should be -31 dBm ± 1.7 dB.

f. Change the analyzer input range and the signal generator output level in 3 dB 
steps, verifying the marker readings in the table in above.

If any of these readings are incorrect the 89606/B module is most likely faulty. 

Input 

Range

Signal 

Generator 

Level

Marker Level

–31 dBm –31 dBm –31 dBm ± 1.7 dB

–28 dBm –28 dBm –28 dBm ± 1.7 dB

–25 dBm –25 dBm –25 dBm  ± 1.7 dB

–22 dBm –22 dBm –22 dBm  ± 1.7 dB

–19 dBm –19 dBm –19 dBm  ± 1.7 dB

–16 dBm –16 dBm –16 dBm  ± 1.7 dB

–13 dBm –13 dBm –13 dBm  ± 1.7 dB

–10 dBm –10 dBm –10 dBm  ± 1.7 dB

–7 dBm –7 dBm –7 dBm  ± 1.7 dB

–4 dBm –4 dBm –4 dBm  ± 1.7 dB

–1 dBm –1 dBm –1 dBm  ± 1.7 dB

+ 2 dBm + 2 dBm + 2 dBm  ± 1.7 dB

+5 dBm +5 dBm +5 dBm  ± 1.7 dB

+8 dBm +8 dBm +8 dBm  ± 1.7 dB

+11 dBm +11 dBm +11 dBm  ± 1.7 dB

+14 dBm +14 dBm +14 dBm  ± 1.7 dB

+17 dBm +17 dBm +17 dBm  ± 1.7 dB

+20 dBm +20 dBm +20 dBm  ± 1.7 dB
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Replacing Assemblies
Replaceable parts for VXI hardware
Replaceable parts for VXI hardware

Note This chapter contains information only for VXI measurement hardware. If 

your analyzer uses other measurement hardware, such as an Agilent E4406 

or Agilent E4440, refer to the service document shipped with that product.

For VXI mainframes, refer to the mainframe documentation on replaceable 

parts.

For information on upgrading your analyzer or replacing parts, contact your local 
Agilent Technologies sales and service office. See the list of office locations and 
addresses in the back of this manual.

Ordering Information

To order Agilent parts in the U.S., call Agilent Technologies Support Parts at (877) 
447-7278. Outside the U.S., please contact your local Agilent Technologies parts 
center.
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Replaceable parts for VXI hardware
Agilent 89610A

Cables, connectors, and terminations (see page 44 and page 45 for 

illustrations showing cable connections)

Additional cables and connectors for second input channel 

E8491B parts (see E8941B service manual for installation instructions)

E1438 parts (for information in installing SDRAM, see the “Replacing Assemblies” 
chapter in C:\Program Files\Visa\age1438\help\E1438_Users_Guide.pdf) 

89606 parts

Part Number Description Qty

8121-0133 flex BNC (m) to BNC (m) cable 267 mm, black 1

8120-6237 flex BNC (m) to BNC (m) cable 172 mm, black 1

Part Number Description Qty

8121-0132 BNC (m) to BNC (m) cable 215 mm, black 1

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1

Part Number Description Qty

E1438-69201 Exchange E1438A module 1-2

E1438-69202 Exchange E1438C module 1-2

1818-7901 ICM SDRAM 128 MB 0-4

1818-7889 ICM SDIMM 16 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

Part Number Description Qty

89606-69201 Exchange 89606 module 1

89606-69211 Exchange 89606B module 1
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Replaceable parts for VXI hardware
Agilent 89611A

Cables, connectors, and terminations (see page 46,  and page 47 for 

illustrations showing cable connections) 

E8491B parts (see E8491B service manual for installation instructions)

E1439 parts (for information in installing SDRAM, see the “Replacing Assemblies” 
chapter in C:\Program Files\Visa\age1439\help\E1439_Users_Guide.pdf)

89605 parts

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

8121-0790 SMA(m) to SMA(m) cable 1,219 mm 1

1250-1250 Type N(m) to SMA(f) adapter 1

1250-1700 BNC(m) to SMA(f) adapter 1

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1

Part Number Description Qty

E1439-69201 Exchange E1439A module 1

E1439-69202 Exchange E1439C module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

1818-7889 IC SDIMM 16 MB 0-2

Part Number Description Qty

89605-69201 Exchange 89605A module 1

89605-69211 Exchange 89605B module 1
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Replaceable parts for VXI hardware
Agilent 89640A

Cables, connectors, and terminations (see page 48 and page 49 for 

illustrations showing cable connections) 

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need one 
89605-61691 cable and one 89605-61693 cable.

E8491B parts (see E8491B service manual for installation instructions)

E1439 parts (for information in installing SDRAM, see the “Replacing Assemblies” 
chapter in C:\Program Files\Visa\age1439\help\E1439_Users_Guide.pdf)

E2730 parts

89605 parts

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61692 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1

Part Number Description Qty

E1439-69201 Exchange E1439A module 1-2

E1439-69202 Exchange E1439C module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

1818-7889 IC SDIMM 16 MB 0-2

Part Number Description Qty

E2730-69201 Exchange E2730 module 1

Part Number Description Qty

89605-69201 Exchange 89605A module 1

89605-69211 Exchange 89605B module 1
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Replaceable parts for VXI hardware
Agilent 89641A

Cables, connectors, and terminations (see page 50, and page 51 for 

illustrationsshowing cable connections) 

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need 
one 89605-61691 cable and one 89605-61693 cable.

E8491B parts (see E8491B service manual for installation instructions)

E1439 parts (for information in installing SDRAM, see the “Replacing Assemblies” 
chapter in C:\Program Files\Visa\age1439\help\E1439_Users_Guide.pdf)

E2731 parts

89605 parts

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61694 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1

Part Number Description Qty

E1439-69201 Exchange E1439A module 1

E1439-69202 Exchange E1439C module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

1818-7889 IC SDIMM 16 MB 0-2

Part Number Description Qty

E2731-69201 Exchange E2731 module 1

E2731-61601 SMA (m) to SMA (m) Semi-rigid cable 1

Part Number Description Qty

89605-69201 Exchange 89605A module 1

89605-69211 Exchange 89605B module 1
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To transport a VXI module
To transport a VXI module

Caution The modules are static sensitive. Use the appropriate precautions when 

removing, handling, and installing to avoid damage.

• Package the module using the original factory packaging or packaging identical 
to the factory packaging.

• If returning the module to Agilent Technologies for service, attach a tag 
describing the following:

– Type of service required

– Return address

– Model number

– Full serial number

In any correspondence, refer to the module by model number and full serial 
number.

• Mark the container FRAGILE to ensure careful handling.

• If necessary to package the module in a container other than original packaging, 
observe the following (use of other packaging is not recommended):

– Wrap the module in heavy paper or anti-static plastic.

– Protect the front panel with cardboard.

– Use a double-wall carton made of at least 200-pound test (32 ECT) material.

– Cushion the module to prevent damage. For example, several layers of 
plastic bubble wrap is usually sufficient.

Caution Do not use pellets in any shape as packing material for the module. The 

pellets do not adequately cushion the module and do not prevent the 

module from shifting in the carton. In addition, some pellets create static 

electricity which can damage electronic components. 
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To store a VXI module
To store a VXI module

Store modules in a clean, dry, and static free environment.
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Contact Agilent

. 

                            Asia Call Center Numbers

By internet, phone, or fax, get assistance with all your test and measurement needs

Table 1: Contacting Agilent

Online assistance: www.agilent.com/find/assist

United States

(tel) 1 800 452 4844
Latin America

(tel) (305) 269 7500
(fax) (305) 269 7599

Canada

(tel) 1 877 894 4414
(fax) (905) 282-6495

Europe

(tel) (+31) 20 547 2323
(fax) (+31) 20 547 2390

New Zealand

(tel) 0 800 738 378
(fax) (+64) 4 495 8950

Japan

(tel) (+81) 426 56 7832
(fax) (+81) 426 56 7840

Australia

(tel) 1 800 629 485
(fax) (+61) 3 9210 5947

Country Phone Number Fax Number

Singapore 1-800-375-8100 (65) 836-0252

Malaysia 1-800-828-848 1-800-801664

Philippines (632) 8426802
1-800-16510170 (PLDT Subscriber 
Only)

(632) 8426809
1-800-16510288 (PLDT 
Subscriber Only)

Thailand (088) 226-008 (outside Bangkok)
(662) 661-3999 (within Bangkok)

(66) 1-661-3714

Hong Kong 800-930-871 (852) 2506 9233

Taiwan 0800-047-866 (886) 2 25456723

People’s Republic of China 800-810-0189 (preferred)
10800-650-0021

10800-650-0121

India 1-600-11-2929 000-800-650-1101
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